Bugs in Jaguar

in macOS edited January 2014
I thought I'd see what bugs show up in Jaguar.

So far I've found several.

With an iSub I was very happy to see an iSub volume control, but now when you press the mute button, the iSub doesn't mute.

After installing the Security and Apple Remote Desktop Updates, my graphire2 tablet will not work...I've tried everything I can think of and nothing works.

If you find others, let's hear about them.


  • Reply 1 of 16
    mine doesn't always sleep. i have my screensaver running first and then after a while it's supposed to sleep but hat doesn't always happen..hmmmmm
  • Reply 2 of 16
    Odd Helpcenter performance, After the install it is extremely slow. Anyone else having this difficulty?
  • Reply 3 of 16
    donnydonny Posts: 231member
    Yes... The help center is ridiculous. It sits locked up and loading forever before displaying results.

    The application loads quickly, and I was like WOW. Then, I used it, and it takes forever to load files. What a quirk...*sighs*

    Another odd point... This issue was not a problem initially when I installed Jaguar directly onto my existing 10.1.5. It became a problem only after performing a clean install of 10.2.

    Also, I noticed an odd bug in iChat. When an entry for someone in your buddy list is selected out of the address book, you get an odd error (weird codes) indicating the selection went awry. It works fine if you click continue (not quit). However, the error message appears.
  • Reply 4 of 16
    Weird bug over here.

    <a href="http://homepage.mac.com/seratne/.Pictures/calc.jpg"; target="_blank">Calculator Bug</a>

    Anyone else experience this? iBook 700 640MB ram.
  • Reply 5 of 16
    Hey didnT iSteve promise us no more "spinning-beachball"?! wtf.... its no longer the original beach-ball but a new spiffed-up version. Is that all he meant?

    I feel decieved.

    Tho that new spinning sphinxter is a piece of work
  • Reply 6 of 16
    [quote]Originally posted by burningwheel:

    <strong>mine doesn't always sleep. </strong><hr></blockquote>

    Nor will mine go to sleep via the energy saver prefs panel.

    I have two hard drives would it matter if the system is on the slave drive?

    [ 08-29-2002: Message edited by: Aussie John ]</p>
  • Reply 7 of 16
    jmpjmp Posts: 31member
    On my PowerBook G3 Pismo, if I set the energy saver to show battery time remaining in the toolbar, and the battery is fully charged, and the computer is plugged in to A/C, then it says "Calculating..." forever (under 10.1.5 it didn't do this, instead it indicated a full battery). % charge works fine, and if the battery is not completely charged it calculates time correctly.

    I originally thought this was some bug that crept in because I did an "Upgrade" install instead of a clean install. I was concerned that it might be hinting at other underlying problems as I was also having some flakiness with airport, so I completely erased my OS X partition and did a clean install-but I see exactly the same bug. By the way, I did notice an improvement in speed after the clean install, but I did also trash a ton of old junk and preferences from my user folder. Overall though I'm pretty happy-if this is the worst bug I have to deal with in upgrading a 2 year old computer to a new system then I'm happy.
  • Reply 8 of 16
    I noticed another glitch with the keychain. no matter how many times i tell mail to remember my PW or even when i tell keychain access to always allow, mail and ichat continually force me to retype my PW every time i want to log in or check email
  • Reply 9 of 16
    overhopeoverhope Posts: 1,123member
    I've set Screen Effects to "Never" and killed the hotspots, since I am convinced this is what was causing the intermittent failures to wake from sleep. I'm happy for my Mac to go sleepy-bye-bye, but not to actually stiff on me in the process. Hasn't happened since. Although authentication on wake-from-sleep would be nice...

    The only bug that's annoying me a lot right now is the inability of Finder FTP server-mounting to get the right permissions. Yes, it all looks very pretty, but I'd to use d'n'd to upload files to servers on which I know I'm entitled to do so. I mean, I can do it in the Terminal, though I'd rather not have to... good job I learnt some Unix in the way-way-back.
  • Reply 10 of 16
    I had the same problem putting my machine to sleep in Jaguar, but I fixed it. It's pretty simple. Reset the PRAM. As soon as I did this, it worked. This is not exclusive to 10.2, as I've seen this happen with 10.1
  • Reply 11 of 16
    emaneman Posts: 7,204member
    In Jaguar audio CDs are unreadable but data CDs work fine.
  • Reply 12 of 16
    well looks like will have to wait for an update as resetting my PRAM dont send my baby to sleep
  • Reply 13 of 16
    CD burning is totally f'd up. The CDs with directories no longer work on Windoze machines, making ISO 9660 burning essentially useless. I am not sure if this is a bug though. It looks like they tried to make CD burning too "user friendly" to the detriment of power users.
  • Reply 14 of 16
    [quote] Weird bug over here.

    Calculator Bug

    Anyone else experience this? iBook 700 640MB ram.


    That looks like old school Pentium math...
  • Reply 15 of 16
    [quote]Originally posted by ericj551:


    That looks like old school Pentium math...</strong><hr></blockquote>

    it's even OLDER school than that. its a retro feature.

    the original Apple II provided many hours of such puzzlement

    i'd had one at home for a few months before our high school got its first ones (in the math lab) so i was able to stump the math teacher with this headscratching demo.

    on an Apple II (using command line math syntax):

    7 x 7 (seven times seven) = 49

    7 ^ 2 (seven squared) = 49.000000001


    all other multiplication - vs - exponent operations for all other integers seemed to agree perfectly, but just try to explain why the magic number 7 behaved this way...


    well, computers are special, see?

    just cause they know more pi than you, you might still be smarter at basic math, there's proof.

  • Reply 16 of 16
    Here's another wierd one. When I add new items to the desktop...specifically when I download new stuff, it tends to stack iconds on top of one another. It's really annoying.
Sign In or Register to comment.