new ipad

Posted:
in iPad edited January 2014
hi just got an ipad got it home to plug in to my mac and it said unable to becourse im on 10.4.11.

what can i do and how can i do it.do i need to buy snow leopand

please help as its a gift for my girlfreands birthday witch is tomorro and would love to be able to do it by tomorro thank you

Comments

  • Reply 1 of 3
    MarvinMarvin Posts: 14,873moderator
    Yeah you need to upgrade your OS unfortunately. The minimum requirements are 10.5.8 but you'd be as well jumping to 10.6. Apple do this sort of thing quite frequently with their new hardware. It helps to keep people with the most up-to-date software but it can be frustrating in situations like yours. It's also another reason why the iPad should be a standalone device.
  • Reply 2 of 3
    wizard69wizard69 Posts: 13,377member
    Quote:
    Originally Posted by londondave View Post


    hi just got an ipad got it home to plug in to my mac and it said unable to becourse im on 10.4.11.

    what can i do and how can i do it.do i need to buy snow leopand

    please help as its a gift for my girlfreands birthday witch is tomorro and would love to be able to do it by tomorro thank you



    I'm hoping this isn't a PPC machine. In any event why haven't you updated your Mac OS? 10.6 is light years ahead of 10.4.
  • Reply 3 of 3
    Apple hates you!~
Sign In or Register to comment.