Airport Question - help!!

in Genius Bar edited January 2014
Yesterday I had road runner hooked up. After confirming it was working with my desktop, I proceeded to set up my ibook/airport base station. during to set up, I deselected the 'distribute IP address' box. The airport works, but now I can't access the base station using the Admin utility. The IP address of the station shows the error message I receive states "...check your tcp/ip...your computer must be on the same subnet as the base station' or something like that. I've changed my TCP/IP setting to match the IP address and subnet of the base station, but still can't access the base station. Any ideas as to what to do short of performing a hard reset? Thanks for all you're help. My goal is to network my desktop mac and ibook to share the cable modem.


  • Reply 1 of 4
    jutusjutus Posts: 272member
    Which Rj-45 plug are you using on the airport?
  • Reply 2 of 4
    deejaydeejay Posts: 3member
    I'm using the WAN port to access the net with the iBook.
  • Reply 3 of 4
    You said you made the IP address and subnet settings the same as the basestation. Your ibook needs to have a different IP address then your basestation but the subnet mask must be the same.
  • Reply 4 of 4
    deejaydeejay Posts: 3member
    Hurray! ThinkDifferent is correct, and I need to read slower. I found a help file at and it explains the steps necessary to connect to the Airport. I changed the IP address to one more than the base station and voila!..airport admin utility worked. I selected 'Distribute IP Address'and updated the base station. I then unplugged the cable modem, plugged in it again, and the ibook connected to RoadRunner. Also, I manually configured the IP of my old powerwave (I found instructions on the apple site)and connected it to the LAN port on the base station and it worked fine. My mini network is up and running. Now I simply have to set up my sharing so I can share files between the iBook and PW.
Sign In or Register to comment.