Help Please

Posted:
in Genius Bar edited January 2014
I was installing some memory inside my G4/400 Tower.

I have done this loads of times before.

The chip only showed up as 64mb instead of 128mb.

So i took it out.

Tested the CPU and it started up fine so replaced the original chip back in and now the machine starts up fine but nothing comes on the monitor I have tried using my other graphics card but no avail it is a

Formac 17/300.

Any Ideas or Suggestions would be appreciated as have never come accross this.



Regardez



Steve

:eek: <img src="graemlins/surprised.gif" border="0" alt="[Surprised]" /> :confused:

Comments

  • Reply 1 of 7
    neutrino23neutrino23 Posts: 1,522member
    Sounds scary.

    Can you try a different monitor?



    Do you get any sound at startup? Do you get the usual chimes? Does the drive spin up?
  • Reply 2 of 7
    powerdocpowerdoc Posts: 8,123member
    [quote]Originally posted by Vampyre69:

    <strong>I was installing some memory inside my G4/400 Tower.

    I have done this loads of times before.

    The chip only showed up as 64mb instead of 128mb.

    So i took it out.

    Tested the CPU and it started up fine so replaced the original chip back in and now the machine starts up fine but nothing comes on the monitor I have tried using my other graphics card but no avail it is a

    Formac 17/300.

    Any Ideas or Suggestions would be appreciated as have never come accross this.



    Regardez



    Steve

    :eek: <img src="graemlins/surprised.gif" border="0" alt="[Surprised]" /> :confused: </strong><hr></blockquote>

    I hope that it's not a problem of static electrical discharge. May i suggest you this : make an ethernet link with an another mac (but it will work only if you have give the right to work on a network before) and try to see if you can see the files there. If it works, it's just a problem of video.

    Have you try the others video card in other slot , i mean did you try some PCI video card ?
  • Reply 3 of 7
    vampyre69vampyre69 Posts: 22member
    I get sound and lights on the front of the Tower tried my Formac PCI Grpahics card too.

    The monitor does make a slight odd sound as if its switching resolution.

    Kind of quit clicky click switch sound!!!

    Any more suggestions would be great please.



    Regardez



    Steve
  • Reply 4 of 7
    powerdocpowerdoc Posts: 8,123member
    Did you try an another monitor ? if yes, then i must conclude that your problem does not came from your graphic card. It probabily came from your mobo (i think that you have try to boot from your OS CD ) : try to check if your battery of your mobo is still alive (but generally the death of the mobo battery is more a problem of clock).
  • Reply 5 of 7
    altivec_2.0altivec_2.0 Posts: 995member
    It's alive!! Opps, sorry wrong time period. Come on Frankie lets go back to black and white. Nice Macintosh Computers
  • Reply 6 of 7
    ebbyebby Posts: 3,110member
    I had a similar problem with my beige G3. Only half the ram showed up because of the architecture of the chips. <img src="graemlins/bugeye.gif" border="0" alt="[Skeptical]" /> (AKA: cheap incompatible non-apple ram on sale from Fry's)



    Here is last weeks Fry's ad in the newspaper:





    256MB

    PC133

    MEMORY
    • 32x64-PC133

    • 186 Pin DIMM

    • 3.3V

    • Synchronous DRAM

    34.95



    Most people look at "256 MB" and "PC133" and figure it will work in their computer. But as I found out, the "32x64" part is also important. It takes a lot of searching for that number, but you will find the right ram for your computer.



    Sorry, misunderstood the situation. Try resetting the P-Ram. Comand+Option+P+R before startup chimes.



    [ 06-04-2002: Message edited by: Ebby ]</p>
  • Reply 7 of 7
    pevepeve Posts: 518member
    if i got it right you still have the new memory installed, right?



    if yes - take it out - if your box starts up - its bad ram.



    if no - get a hold on a different display and/or grafic-card - if it works - you fried your grafic-card or display



    good luck!
Sign In or Register to comment.