Wi-Fi Alliance vets 802.11ah 'HaLow' standard with almost double current range

Posted:
in General Discussion edited January 2016
A new Wi-Fi standard -- officially dubbed 802.11ah "HaLow" by the Wi-Fi Alliance -- could potentially improve the practicality of home automation platforms, including Apple's HomeKit.




HaLow devices will operate on the unlicensed 900 megahertz band, which is said to offer almost twice the range of standard 2.4 gigahertz Wi-Fi connections, according to the Alliance. The group is a coalition of companies that works to establish Wi-Fi standards.

HaLow should also be better at penetrating through walls and other interfering materials, and moreover require less power from supporting devices, important not just for the home automation market but other categories like cars and wearables.

To get around power issues, a number of "smart" home accessories use Bluetooth instead of Wi-Fi. Bluetooth offers comparatively little bandwidth however, and indeed this is one reason why HomeKit has stalled as a platform until recently. The high levels of encryption mandated by Apple mean that Bluetooth-based HomeKit accessories can suffer intolerable amounts of lag.

In theory the standard could also be adopted by Apple's own electronics, the Apple Watch being an ideal candidate. The first-generation Watch connects to 2.4-gigahertz 802.11n Wi-Fi networks, but normally depends on a Bluetooth tether to a paired iPhone.

There's no indication yet of when the first 802.11ah devices might begin to hit retail.
«13

Comments

  • Reply 1 of 45
    irelandireland Posts: 17,785member
    I have to restart my dumb cable modem twice daily now to get my Apple TVs back on the network. I believe it overheats and boots the culprits off its network. Some pain in the ass.
  • Reply 2 of 45
    peteopeteo Posts: 402member
    ireland said:
    I have to restart my dumb cable modem twice daily now to get my Apple TVs back on the network. I believe it overheats and boots the culprits off its network. Some pain in the ass.
    Return it to an apple store and get a new one. No one should have to deal with that.
  • Reply 3 of 45
    adrayvenadrayven Posts: 460member
    ireland said:
    I have to restart my dumb cable modem twice daily now to get my Apple TVs back on the network. I believe it overheats and boots the culprits off its network. Some pain in the ass.
    I suggest it's not your Apple TVs if you're having to reboot it for more than one. I have no such issue with any of my ATV's (v3 or v4). Sounds like you're blaming the wrong equipment. Routers and modems do not overheat because of traffic from anything on the network. They overheat because they are junk.
    edited January 2016 williamlondonchianolamacguymagman1979mdriftmeyerjahblade
  • Reply 4 of 45
    mike1mike1 Posts: 3,023member
    ireland said:
    I have to restart my dumb cable modem twice daily now to get my Apple TVs back on the network. I believe it overheats and boots the culprits off its network. Some pain in the ass.
    I have to reboot my router (not my modem) every few days to a week to keep everything working properly. Not sure why. I've tried troubleshooting but every few days something loses connectivity. Sometimes its my ATV, sometimes its my Smart TV, somethimes its a phone or iPad. Sometimes it's one of the wireless printers. The wired outputs always work, but the wireless gets persnickety.
  • Reply 5 of 45
    dasanman69dasanman69 Posts: 13,002member
    peteo said:
    ireland said:
    I have to restart my dumb cable modem twice daily now to get my Apple TVs back on the network. I believe it overheats and boots the culprits off its network. Some pain in the ass.
    Return it to an apple store and get a new one. No one should have to deal with that.
    I took it as the cable modem being the problem, and not the ATV. 
    irelandjahblade
  • Reply 6 of 45
    jdgazjdgaz Posts: 393member
    mike1 said:
    ireland said:
    I have to restart my dumb cable modem twice daily now to get my Apple TVs back on the network. I believe it overheats and boots the culprits off its network. Some pain in the ass.
    I have to reboot my router (not my modem) every few days to a week to keep everything working properly. Not sure why. I've tried troubleshooting but every few days something loses connectivity. Sometimes its my ATV, sometimes its my Smart TV, somethimes its a phone or iPad. Sometimes it's one of the wireless printers. The wired outputs always work, but the wireless gets persnickety.
    Is your service provider dropping signal?
  • Reply 7 of 45
    Bluetooth > Wifi
    Although having these work together is the key. I personally believe, that all home kit devices should come equipped with both wifi and Bluetooth and not only communicate with the hub, but act as boosters. 

    Example: I'm listening to music off my iPhone that is charging downstairs with Bluetooth headphones, and I go outside of Bluetooth range. The hub could determine the closest hub connected device (be it an upstairs Apple TV, hue lights, or maybe even a dedicated booster the size of an iPad charger plugged into an outlet) send the music via wifi, then that device send it to the my headset via Bluetooth.
  • Reply 8 of 45
    Bluetooth > Wifi
    Although having these work together is the key. I personally believe, that all home kit devices should come equipped with both wifi and Bluetooth and not only communicate with the hub, but act as boosters. 

    Example: I'm listening to music off my iPhone that is charging downstairs with Bluetooth headphones, and I go outside of Bluetooth range. The hub could determine the closest hub connected device (be it an upstairs Apple TV, hue lights, or maybe even a dedicated booster the size of an iPad charger plugged into an outlet) send the music via wifi, then that device send it to the my headset via Bluetooth.
    Bluetooth is like Linux: "next year it'll be better". Never happens. 
    jackansi
  • Reply 9 of 45
    jkichlinejkichline Posts: 1,364member
    peteo said:
    ireland said:
    I have to restart my dumb cable modem twice daily now to get my Apple TVs back on the network. I believe it overheats and boots the culprits off its network. Some pain in the ass.
    Return it to an apple store and get a new one. No one should have to deal with that.
    I think he was saying his cable modem overheats or gets overloaded from a specific device which it then boots off the network. I wouldn't trust a cable modem provided by a cable company. They suck, slow and hey... Who knows if they aren't kicking your Apple TVs off the network just because they are a competing product.
  • Reply 10 of 45
    Make it 802.1 already! Enough of the endless suffixes to 801!
  • Reply 11 of 45
    Sorry typo. I meant change to 803.1.
  • Reply 12 of 45
    hexclockhexclock Posts: 1,072member
    How is the 900 MHz band unlicensed? Cordless phones have been operating at that frequency for years. 
    The extended range would be welcome at my place. 
  • Reply 13 of 45
    polymniapolymnia Posts: 1,070member
    hexclock said:
    How is the 900 MHz band unlicensed? Cordless phones have been operating at that frequency for years. 
    The extended range would be welcome at my place. 
    Thanks exactly why phones have been operating there for years. Otherwise you'd need to pay a license fee to use the frequency like an FM or AM radio broadcaster and no one else could use the same frequency within a certain range of your transmitter.

    Pretty much any consumer radio you can configure yourself operates in unlicensed spectrum.
    edited January 2016
  • Reply 14 of 45
    irelandireland Posts: 17,785member
    peteo said:
    ireland said:
    I have to restart my dumb cable modem twice daily now to get my Apple TVs back on the network. I believe it overheats and boots the culprits off its network. Some pain in the ass.
    Return it to an apple store and get a new one. No one should have to deal with that.
    I did this. It didn't fix the issue. There was nothing 'wrong' with the Apple TV. It's the shitty modems my ISP provides can't handle the Apple TVs media server capabilities without wanting to overheat.
    edited January 2016
  • Reply 15 of 45
    irelandireland Posts: 17,785member
    adrayven said:
    ireland said:
    I have to restart my dumb cable modem twice daily now to get my Apple TVs back on the network. I believe it overheats and boots the culprits off its network. Some pain in the ass.
    I suggest it's not your Apple TVs if you're having to reboot it for more than one. I have no such issue with any of my ATV's (v3 or v4). Sounds like you're blaming the wrong equipment. Routers and modems do not overheat because of traffic from anything on the network. They overheat because they are junk.
    I'm blaming my dumb cable modem.
    edited January 2016
  • Reply 16 of 45
    coolfactorcoolfactor Posts: 1,914member
    mike1 said:
    ireland said:
    I have to restart my dumb cable modem twice daily now to get my Apple TVs back on the network. I believe it overheats and boots the culprits off its network. Some pain in the ass.
    I have to reboot my router (not my modem) every few days to a week to keep everything working properly. Not sure why. I've tried troubleshooting but every few days something loses connectivity. Sometimes its my ATV, sometimes its my Smart TV, somethimes its a phone or iPad. Sometimes it's one of the wireless printers. The wired outputs always work, but the wireless gets persnickety.

    You would not believe how busy the airwaves are getting, especially in concentrated areas, like inside of a home. If you're experiencing that much trouble keeping your devices connected, then likely something is interfering. You need to make some configuration changes, not just blame the tech.

    Definitely make sure you have a decent router. Not every router is up to the job. Don't cheap out on this item. Apple routers are excellent, but any router in the $100+ range should likely do a great job.

    Change radio channels on your router. if all of your neighbours are using Channel 11, then there's going to be trouble. Choose a radically different channel and see if things improve.

    Turn off any wireless tech that you are not actively using. For example, if you never use Bluetooth from your computer(s), turn it off until you need it.
    edited January 2016
  • Reply 17 of 45
    dasanman69dasanman69 Posts: 13,002member
    ireland said:
    peteo said:
    Return it to an apple store and get a new one. No one should have to deal with that.
    I did this. It didn't fix the issue. There was nothing 'wrong' with the Apple TV. It's the shitty modems my ISP provides can't handle the Apple TVs media server capabilities without wanting to overheat.
    Buy a proper wireless router. The ones provided by the cable/telco companies are absolute garbage. 
    edited January 2016
  • Reply 18 of 45
    polymniapolymnia Posts: 1,070member
    I'm curious about how devices will handoff smoothly across the short-range & long-range frequencies. Will we all run dual-frequency networks and hop back and forth when this becomes the standard? Or will certain devices (thermostats, lighting, motion, etc) always live on 900Mhz and other devices like MacBooks & iPhones always live on 5Ghz?
    edited January 2016
  • Reply 19 of 45
    SoliSoli Posts: 10,033member
    ireland said:
    I'm blaming my dumb cable modem.
    It's very unlikely your cable modem causing the issue. If there is an issue, it's with your router, and likely only the WiFi-part of the router. If it's a modem/router/switch combo, it's still the router part of the HW and/or firmware causing the issue. As @dasanman69 states, by a proper WiFi router, like an AEBS.
  • Reply 20 of 45
    irelandireland Posts: 17,785member
    ireland said:
    I did this. It didn't fix the issue. There was nothing 'wrong' with the Apple TV. It's the shitty modems my ISP provides can't handle the Apple TVs media server capabilities without wanting to overheat.
    Buy a proper wireless router. The ones provided by the cable/telco companies are absolute garage. 
    Sadly I don't think my ISP allows you to swap them out. The router isn't the problem, it's the modem.
Sign In or Register to comment.