Apple TV app, hardware users complain of audio issues

Posted:
in iPod + iTunes + AppleTV edited August 2
A number of Apple TV app and set-top box users are reporting a curious issue in which some content, including purchased and rented shows, play without audio.

Apple TV 4K


According to multiple reports on Twitter, the Apple TV problem cropped up in July and seemingly impacts newly purchased or rented content, as well as content streamed by third-party services.

The sound issue appears to be sporadic, affecting some users and content while leaving others unscathed.

At first glance, it looked as though the sound troubles could be traced back to the Apple TV app, with users saying movies bought or rented through the service would play without audio. As noted by 9to5Mac, some users were accessing the Apple TV app through hardware like Roku devices.

However, Apple TV set-top owners have suffered similar problems in third-party apps.

"[S]ound isn't working for any of the Apple TV shows for me either, but also Netflix and Prime video aren't playing sound too. Makes the Apple TV useless, only YouTube works on it for me now," said Twitter user Ben Meighan-Carey.

Interestingly, movie previews are apparently unaffected by the issue.

Meighan-Carey, who owns a first-generation Apple TV 4K, conducted a bit of troubleshooting and found that audio can be heard through a pair of connected AirPods. Further, he discovered what could be a workaround by changing audio output to stereo in Settings > Video and Audio > Audio Format > Change Format.

It has been theorized that the problem lies with Apple's native device video player as apps that don't use the protocol, like YouTube, play back sound without issue. The hypothesis, however, does not account for audio trouble experienced on third-party hardware.

Apple has not commented on the issue, though its support team has responded to dissatisfied users on Twitter.

Read on AppleInsider

Comments

  • Reply 1 of 3
    22july201322july2013 Posts: 2,565member
    Yes, that's happening on my M1 Mac, but not on my Intel Mac.

    Also, most CBS videos, but not all, appear to demand money to watch, even though I'm subscribed to Paramount+.

    Both of these symptoms started at the same time for me.

  • Reply 2 of 3
    saareksaarek Posts: 1,326member
    Happens with our new Apple TV, but only on Netflix and only with shows where the Dolby logo pops up in the right hand corner at the start.

    I’d assumed it was just a Netflix bug.
  • Reply 3 of 3
    mfrydmfryd Posts: 133member
    Perhaps I am seeing a different issue, but when the sound stops working, I simply reboot the Apple TV, and that brings it back.
Sign In or Register to comment.