Shift + another key = bad questionmark

in General Discussion edited January 2014
how the heck... my shift key = my ctrl key all of a sudden, how do i change this ... note that i can't make a question-mark symbol... ugh help me... it's an annoying litle problem...


  • Reply 1 of 5
    paulpaul Posts: 5,278member
    what hardware are you running? have you installed anything recently (like ucontrol or some other 3rd party hack)

    check this thread for some common troubleshooting stuff...

    and if a mod could move this to the GB that would be nice...
  • Reply 2 of 5
    deunandeunan Posts: 106member
    actually i just installed warcraft 3 and have been spamming on the ctrl and number keys for the past couple hours... maybe i pressed some scombination of buttons by accident to make it this way... questionmark. help help
  • Reply 3 of 5
    buonrottobuonrotto Posts: 6,368member
    Can I ask a stupid question? Did you log out or reboot?
  • Reply 4 of 5
    deunandeunan Posts: 106member

    Originally posted by BuonRotto

    Can I ask a stupid question? Did you log out or reboot?

    i have done both
  • Reply 5 of 5
    concordconcord Posts: 312member
    Go into International settings and see if you have more than one language checkmarked for your keyboard. You probably have something like Canadian and US english seleced and it's conflicting.


Sign In or Register to comment.