How to connect to hotel ethernet

Posted:
in Genius Bar edited January 2014
I have a iBook g4 10.3.5 airport

will be going on vacation to a marriot hotel that has ethernet

how do i connect if it's wired ( i assume they supply the cable)

If its a wireless connection, how do i do this as well

I don't want to mess up my present airport settings, so when i come home i don't have to reconfigure my iBook



thanks



too bad AI doens't have a solutions forum

Comments

  • Reply 1 of 15
    low-filow-fi Posts: 357member
    System Preferences --> Network --> Location --> "New Location".



    I think the rest is pretty obvious...



    Locations appear in the Apple Menu for your convenience.
  • Reply 2 of 15
    low-filow-fi Posts: 357member
    Or just click "Assist me..." at the bottom - it will create a new location and guide you through it.
  • Reply 3 of 15
    scottscott Posts: 7,431member
    I just plug mine in and it works. Like right now. I have one "location" that has everything set to automatic DHCP. But most often my home settings work.
  • Reply 4 of 15
    nofeernofeer Posts: 2,427member
    THANKS MUCH

    I have this oportunity, now more and more spots are either "hot" and hotels almost all now have ethernet
  • Reply 5 of 15
    ibook911ibook911 Posts: 607member
    Quote:

    Originally posted by NOFEER

    THANKS MUCH

    I have this oportunity, now more and more spots are either "hot" and hotels almost all now have ethernet




    Yeah, it just works for me when I plug in the cable, but I've never been at a hotel that provided a cable. I always take my own.
  • Reply 6 of 15
    gabidgabid Posts: 477member
    One thing you might have to look out for is if you have things set up to connect with PPoE (say, if you're using DSL at home). If yes, you will probably have to go into Network prefs. and turn this option off.
  • Reply 7 of 15
    jambojambo Posts: 3,036member
    Quote:

    Originally posted by NOFEER



    too bad AI doens't have a solutions forum




    You mean something much like the Genius Bar?



    Moving there now...
  • Reply 8 of 15
    kcmackcmac Posts: 1,051member
    Take your own cord and just plug it in. Location is default Automatic.



    Same for wireless. Just make sure Airport is on. It will sniff out the connection and ask you if you want to join it. Click yes.
  • Reply 9 of 15
    regreg Posts: 832member
    All the Marriott's that I have been in require that you have your own cable. The other thing you might need to think of is email. Some places don't let you send out emails unless you are going through their servers. They will usually let you know that you need to change the outgoing SMTP setting to when you get the service. Or you can just use something like http://www.mail2web.com/ to get your email.



    reg
  • Reply 10 of 15
    i just recently was in about a half dozen hotels and they all did it differently.

    some were plug and play, some you needed a password, some a cord, etc.

    be ready for anything. if you know where your going call ahead.
  • Reply 11 of 15
    kennethkenneth Posts: 832member
    Basically.. select "using DHCP" should do the job. However, most hotels require you to type in your CC# when you first fire up your web browser.
  • Reply 12 of 15
    and be ready to get internet explorer out of mothballs.
  • Reply 13 of 15
    kcmackcmac Posts: 1,051member
    Quote:

    Originally posted by superkarate monkeydeathcar

    and be ready to get internet explorer out of mothballs.



    Huh? I travel every week. Safari all the way.
  • Reply 14 of 15
    skyboltskybolt Posts: 111member
    Just a note on carrying your own ethernet cord - I have a Macally retractable ehternet cord that I carry with me. I think Ziplinq makes one, too. Great for traveling - takes up almost no room!



    Have a great trip!
  • Reply 15 of 15
    neutrino23neutrino23 Posts: 1,561member
    Safari works great in all of the hotels I stay at. I've just returned from a Marriott tonight and a simple DHCP connection worked fine.



    The only problem I've had has been using wireless at one or two hotels (out of about 100). I've heard that certain CISCO routers allow certain settings that don't work well with OS X.



    What worked for me was to try to connect to a manual IP address and when that didn't work switch back to DHCP which then connects. If I put the PB to sleep I have to go through the same routine to connect again.



    This is a very rare condition. But if you run into it try this.



    Also, everyplace I've been to has a help line to call if you have trouble. I had to call one a few months ago (at a Marriott coincidentally). When I said I had a Mac the guy was surprised. He said that they rarely have trouble with Macs. He knew his way around OS X and didn't give me a hard time for using a Mac. The problem turned out to be that the cables were misconnected to the modem. I know of another case where the problem turned out to be a dead modem. The message is that if there is a problem don't blame your Mac first.



    I concur with the others. Bring your own Ethernet cable.
Sign In or Register to comment.