Maxtor Hard Drive Clicking

in Current Mac Hardware edited January 2014
I probably should have looked into this a little earlier. The original Maxtor 30gig drive in my 533MP makes a strange clicking noise. I bought the computer in January and it has been making this noise ever since. I think the drive may have died today.

Previously I experienced the dreaded question-mark-folder boot. Being my first Mac, I bit the bullet and formatted the hard drive. Problem temporarily solved. Being naive at the time, I didn't even correlate the click noise to the drive. I figured this was just a "normal" Mac noise. Hindsight being 20-20, what the hell moves inside a computer but the CD-ROM and HD?

So today I'm capturing video into iMovie from a DV cam. The HD would click mid-capture, freeze the display temporarily and ruin the DV stream. I just now thought, "there may be something WRONG with this drive"! I moved the iMovie project over to my 30gig IBM Deskstar and recaptured the movies without any hiccups or noises.

I then decided to take some movies I had on CD and dump them to VHS while my friend still had his camera at my house. I began unzipping one of the movies (which I had copied to the system drive, the Maxtor). The progress froze at around 30% after clicking its way that far. I tried to stop Stuffit but that didn't help. Force Quit also failed and the comp eventually froze. I rebooted only to be greeted by the question-mark-folder. This time is different, however.

Upon boot, the computer clicks for a very long time... I guess looking for the table of contents on the master drive (the Maxtor). It eventually realizes they're somehow not there and gives the question mark thing. I can boot off of a CD in this state but the Disk Setup will not recognize either drive.

I unhooked the Maxtor's IDE cable and the IBM drive was recognized by the computer... all data intact. The oppsite setup (just Maxtor hooked up), did NOT work. I fear this drive is dead, but I'm not 100% positive. I've never had a drive just die in the middle of processing some files.

I installed OS9 on the Deskstar and am successfully running it off of there, but can't hook up the Maxtor. If I try booting off of the Maxtor it just clicks a lot. Any ideas on how I could trick the drive into letting me have some of the files on it?

On another board (macnn), someone claimed that this noise is the drive going to sleep. What's the deal with a drive just going to sleep? I've never heard of that.

On another note, this crappy drive may explain a lot of the complaints I've had about the "quirks" of the Mac OS. Of course the system is going to suck if the system drive just "goes to sleep"!


  • Reply 1 of 16
    Well your Monitor goes to sleep to save it's life just as we do no? HD's can sleep as well. You can turn it off though. In Mac OS 9 or X goto Control Panel/ Pane---> Energy Saver and move the tab to Never. If the sleeping isn't the case, and if you purchased your Mac in January (that's when I bought mine), then just call Apple. You have a 1 year limited warranty even if you didn't purchase Apple Care. Who knows, Apple tends to give you more if they messed up with their products. Maybe they'll replace it with a larger, faster Hard Drive.

    There are also some Utilities than can check your Hard Disk if it has "Bad Sectors". I think some will let you block them off allowing the Hard Drive to function fine. Never tried it though. There is Norton Utilities, TechTool Pro, Drive 10 (only for OS X).

    <a href=""; target="_blank"></a>;

    <a href=""; target="_blank"></a>;

    1-800-MYAPPLE (I THINK)

    <a href=""; target="_blank"></a>;

    Also, when I bought my Mac like the next day my computer just didn't want to startup like yours, it showed me a Folder with a ? and also the Networking Icon, so I Zapped the PRAM and it fixed the problem. Look in your Computer handbook for details. Hope I helped!

    [ 11-25-2001: Message edited by: artenman ]

    [ 11-25-2001: Message edited by: artenman ]</p>
  • Reply 2 of 16
    inciinci Posts: 17member
    i dont think the hdd was going into "sleep" it couldve had few bad blocks. try using norton diskutility, diskwarrior, techtool pro, or latest version of driveset up and see if it recoginzes the maxtor drive. if that doesnt work, take out the maxtor drive, let it cool down for a day or two. put it where it wont get heated, free of static. after that, u hook up the maxtor drive, make sure the powersupply lines are all the way plugged in your hdd properly.

    i remember reading somewhere that power supply lines connectors, if u look at the power supply at the end where u connect to the hdds or internal drives u see the connection holes, these holes on macs just dont connect or contact properly for some maxtor or ibm hdds and sometimes that causes the hdds to spindown. This has happen to me on several occasions and one time while the hdd was spinning down, which casusd the system to freeze up, i adjusted the powersupply connecter and it just spun back up.
  • Reply 3 of 16
    inciinci Posts: 17member
    let me add to artmen's suggestion on zapping pram. u can press cuda button for super zap, or for the ultimate zap, take out the battery for a day. ofcourse if the hdd aint being recognized, these methods are pointless.

    but knowing these might come in handy later on.
  • Reply 4 of 16
    I would suggest that this is a stiction crash. I had one of these and it seems to be excatly the same as what you described. This is not a software issue; rather a hardware one.

    Bascially Stiction is the heads becoming stuck after colliding with the platter. Hence the clicking as the drive motor tries to move them. You can free up a drive with this syndrome by taking it out of the machine and giving it a smart rap on a desk edge - I've done this successfully - but only as an emergency expedient for getting the data off there - it's very easy to destroy the drive completely as you may imagine and I wouldn't recommend trying it unless there is data on there you have to get back.

    I would probably suggest you contact Apple.

  • Reply 5 of 16
    Well as far as the head going to sleep.. this is only what I was told elsewhere. It didn't really make sense, but it did kind of explain the symptoms. And yeah, your monitor goes to sleep, but it's on timer. It doesn't go to sleep in the middle of using the computer!

    I did mention that I tried using the Apple drive utilities and none of them were able to even see the drive. I don't have any other software (Norton or Disk Warrior)... any suggestions?

    I also tried zapping the PRAM, but thanks for the suggestion. Like James said, this is definitely a hardware problem. I'm just not convinced the drive is dead.

    I like Jame's explanation because it seems more technically satisfying. But then again I don't like what he's telling me. The head sticking to the platter is a BIG problem! This drive has made a LOT of this noise over it's lifetime. I guess looking back I'm kind of surprised the drive lasted this long.

    I'm not worried about getting a new drive right now... I'm worried about getting the data off of the old one (just finished mp3-izing my CD collection). But it's good to know I'm still under warranty and can get a replacement.

    Well the drive has been sitting all night, so I guess first I'll double check the power cables and try booting off of it. If it's still "stuck" I'll just start banging away!

    I'll keep you posted,

  • Reply 6 of 16
    Well... the drive is not completely dead.

    I tried removing the system drive only to strip the screw holding the drive mount in place. I then decided to just whack the drive with a rubber mallet while it was sitting in the comp. I did that twice fairly hard, but not too hard.

    Well I booted the computer this time and it only clicked for about three seconds. Then a little disk came up with a question mark in it. I know the folder means the computer can't find the operating system, but I don't know what the disk means. So I decided to flash the PRAM again.

    When rebooting this time, the little happy 68k Mac guy appeared on screen. He stayed there for a really long time... about three-five mintues while the drive clicked away. The computer is now sitting at the startup screen. But only the very beginning screen. No progress bar and no extension. The drive is clicking away.

    BTW, when I say click I mean it sounds like the head is locking-unlocking. When you boot up your computer, you can hear this sound. But you should only hear it once!

    In between clicking it makes normal HD sounds and appears to be working. I don't have the second drive hooked up right now. I think I'm going to take a chance, shut down the computer, hook up the second hard drive and reboot off of that drive (I installed 9.1 on the second drive). Maybe the comp will recognize the Maxtor now and I'll be able to copy files over!
  • Reply 7 of 16
    I attached the IBM drive with OS 9.1 installed. The Maxtor has 9.2/X. I held down option as usual and all three system folders were recognized.

    I attempted to boot off of 9.1 on the IBM. I ran into the disk with question mark again. This is odd becuase I can boot off of the IBM when it's the only drive hooked up. Maybe it has to do with the fact that this drive is set up as slave?

    I just now booted up off of CD in hopes that all drives will be visible.

    SUCCESS... After five minutes of clicking, all HD partitions of the Maxtor and the single IBM partition appear on screen!

    I am able to copy files off of the drive. This happens at a slower rate... with many pauses as the drive clicks away. It is estimating about 20 minutes to copy my 651mb backup folder I've been meaning to burn to CD!

    Thanks for your help everyone. I'm very glad I was able to get the information off of this drive. I've been saved much hassle and screaming at by the people at my house who use this computer!

    I'm still VERY curious about the behavior of this drive. I'd very much like to know what the deal is. I guess now I have to get on the phone with tech support and try to explain why I'd like a new drive!

    I can't start many programs while booting from the CD, but it doesn't appear the data is damaged in any way.
  • Reply 8 of 16
    [quote]Originally posted by inci:

    <strong>let me add to artmen's suggestion on zapping pram. u can press cuda button for super zap, or for the ultimate zap, take out the battery for a day. ofcourse if the hdd aint being recognized, these methods are pointless.

    but knowing these might come in handy later on.</strong><hr></blockquote>

    Lemme add more inside your computer by the battery there is a reset button, press it a couple of times and startup your computer.
  • Reply 9 of 16
    glad u were able to recover the file. by the way if you think ur hdd header is somehow messed up, and none of the disk utility seems to save it, try hooking it up to another computer. well if your hdd was formated as hfs+ would make sense to hook it up mac with hfs+ drives. anyways i was gonna say this earlier, but i myself had little hdd trouble. hdds nowadays just aint as reliable. my 5 years old scsi drive still works without a hitch!
  • Reply 10 of 16
    alcimedesalcimedes Posts: 5,486member
    do a low level format on it. i had a maxtor drive on one of my pc's that had the same problem.

    drive was way slower than it needed to be. it took 5 days for the format (since it was oddly slow) but after that it's been completely fine. that was over a year ago now.
  • Reply 11 of 16
    you arent suppose to do low level format for ide hdds. either quick or do write zero format
  • Reply 12 of 16
    I don't think formatting the drive is going to make a lick of a difference. Why would it? There sounds to be something PHYSICALLY wrong with the drive. I mean that's a pretty ingenious design if a software foul-up is able to physically damage the drive head!

    As of now it's working pretty normally (still clicking every once in a while... but it stopped the incessant clicking). I can actually boot off of the drive. As you can imagine I'm making backups of everything while the drive holds out. After a year of this physical abuse, I'm sure it's not going to last much longer.

    My last question is, how do I go about getting a replacement from Apple? I couldn't figure it out from their site. The only thing I found was a phone number for if you have AppleCare (which I don't, but I'm still under the one-year limited warranty). I better not have to pay anything to get a new drive. It wouldn't even be worth it, I mean it's only like a hundred beans to replace the 30gig.

    I know when I bought this Micron I'm typing on, the HD went out (it was 850mb) and the they sent me a 1gig.. I couldn't believe it.. a whole gig! Apple better send me a 40gig or I'll be pissed!

    I guess I'll also have to figure out how to get the hard drive out of there after stripping the screw. That HD mount is really in there! On the website video it just popped out. I couldn't even jiggle mine, and on top of that the screw head was about 1 nanometer deep. Oh well, go figure.
  • Reply 13 of 16
    kickahakickaha Posts: 8,760member

    My IBM TravelStar 10GB in my Pismo does this clicking thang from time to time. Reseating the *drive connector* takes care of it, but I have to run fsck (happily on X) to take care of the always present orphaned nodes. The bad nodes seem to be a result of the clicking, not the cause.

    Since this happens due to me hauling it daily to campus and back, and I see it about once a week, I expect it's harder to diagnose on a desktop that never moves.

    If you see this again, try merely unhooking and reconnecting the data cable. Works for me, every time.
  • Reply 14 of 16
    Yes, it's very troubling this is happening on a desktop that never moves. And as you did.. I'd also assume that a damaged drive is the *result* of this noise, not the cause. I'm afraid the drive is damaged beyond reapair.

    Unhooking the IDE cable definitely does nothing to fix the problem. I'd assume in the case of a portable, this has to do with the cable working itself loose. Again perplexing in a desktop.
  • Reply 15 of 16
    never said formatting would work. anyways like i mentioned in the previous post, try hooking up your maxtor ide hdd to another mac. it's been known sometimes that fixes the header problem.

    if you are having trouble with apple, call up maxtor for replacement hdd.
  • Reply 16 of 16
    So I call Apple and let me tell you, I am not a happy camper. This douche bag Dan got all pissy with me! He was fine for the first half of the call as I explained the problem. He told me I had to take it to an authorized Apple dealer. I simply asked why I couldn't just send the hard drive back to them. Well this sent him off and instead of just stating that this is their policy, he has to first interject that I am "not the Apple expert, they are." Well I just about lost it.

    Frankly I don't care what Apple's policies are, as long as they just tell me that up front. This guys has to go and try to demean me telling me about how that if I were paying for it, I'd want it done my way. Well first of all, I did pay for the computer (with a defective drive) and I do want this done my way. But besides that obvious fact, I understand and respect the fact that Apple wants to handle things their way. The have every right to do what they want. This jerk just feels he has to yell when he tells people that.

    So I called Maxtor and this lady Kate was about as sweet as could be, the exact opposite of that Dan jerk. Before I could even get done explaining the symptoms, she interjected with, "yeah, we're definitely going to have to replace that for you." Excellent! And on top of that, I can have them send me a drive first if I supply a credit card number. Top notch. Thanks Kate!
Sign In or Register to comment.