Anyone have problems with Tiger's Migration Assistant?

in macOS edited January 2014
When I originally installed Tiger on my 1.5GHz 17" PowerBook, I installed it over a Panther installation. It was a little pokey after the Tiger install (beachbally), and after reading the advice of many here, I decided that I might reep a performance gain from a fresh erase and install of Tiger. So I did that, and my PowerBook was kernel panic city. I would get at least two a day. I ran Disk Warrior on the drive (the version updated for Tiger), and while it found and corrected some issues, launching apps was still slow and I was still seeing that dreaded beachball. Repairing permissions was a no go either.

So I then decided with some free time to kill this Memorial Day weekend, I would completely erase and zero out the drive and install Tiger. Instead of installing all of the apps from their respective CDs which is what I did last time, I would use my Quicksilver G4/933 in FW Target Disk mode when the Migration Assistant came up. I have used the M.A. quite successfuly at work at least a dozen times (or more). However, three times now (three separate erase and installs) the PowerBook has gotten stuck at a certain amount of time remaining using the M.A., and after hours of it being stuck, I just bag it and turn everything off. I tried a different firewire cable too. The first time, it got stuck w/17 minutes remaining. The second time w/18 minutes left, and the third time it got stuck was w/17 minutes remaining. When it has hung for hours on "17 minutes remaining," I put my ear to the drive and hear no disk activity.

When I unplug the FW cable, the PowerBook barks about the cable being improperly disconnected, and when I start the PowerBook up, it acts like nothing was transferred, although it won't let me create a home directory with the same name as the one that was supposed to be copied from the tower because it "already exists" on the PowerBook's hard drive.

When I had the kernel panics last week, a random loud click that I heard from time to time in the past, become slightly more frequent. During a live telethon this past week, I used the PowerBook to run video clips through firewire from the timeline in Final Cut Pro to live TV and it would drop frames and once video outpout froze during playback. Boy, was that was annoying.

It's a PowerBook 17" 1.5GHz 1.5GB RAM, that's been repaired three times already by Apple and is the replacement for my first 17-inch which Apple couldn't fix.

Any suggestions?


  • Reply 1 of 7
    aquaticaquatic Posts: 5,602member
    It sucks. I did a Carbon Copy Clone on to a FireWire drive, and Migr. Assistant didn't even see it. Screw it, it's quicker by hand.
  • Reply 2 of 7
    dhagan4755dhagan4755 Posts: 2,152member

    Originally posted by Aquatic

    It sucks. I did a Carbon Copy Clone on to a FireWire drive, and Migr. Assistant didn't even see it. Screw it, it's quicker by hand.

    Since CCC is not yet supported under Tiger, I am going to use Tiger's Disk Utility "Restore" feature to "clone" the drive. I'll let you know how I make out \
  • Reply 3 of 7
    dhagan4755dhagan4755 Posts: 2,152member
    Well, Disk Utility's Restore feature didn't work. I just came back and it said, "Restore Failure - An error (2) occurred while copying." Actually this was from my Tower that still has Panther 10.3.9 on it. I give up. I want to throw this fucking PowerBook out the window.
  • Reply 4 of 7
    i had three kernel panics in a row trying to use the migration assistant on a powerbook 1.33. well, i guess i´ll find myself crossbooting for some more weeks ...
  • Reply 5 of 7
    aquaticaquatic Posts: 5,602member
    I used CCC in Panther. And also, I thought they Tiger-ized CCC by now? Anyway, MA wouldn't recognize my drive which was a perfect clone. Tiger is still quite buggy.
  • Reply 6 of 7
    code mastercode master Posts: 344member
    I had a flakey drive with 10.3.9 on it (a couple files were giving I/O errors) so I installed Tiger on a brand new drive. I was then going to use the Migration Assistant to copy the stuff from my 10.3.9 drive.

    The Migration Assistant got part way through the first account (mine), crapped out, and now I can't boot into 10.3.9, and the whole drive is screwed with I/O errors (including partitions that were fine before).

    It said it wasn't going to touch anything, and perhaps it's not at fault, but it didn't do what I wanted it to do.
  • Reply 7 of 7
    dhagan4755dhagan4755 Posts: 2,152member
    Well a fair bit of good news for me since the weekend. I was successfully able to use the M.A. with another Mac running Tiger. I am pretty much back to normal. Just a side note: the 4200 rpm drive in my PowerBook sucks the big one! It's slower than shit.
Sign In or Register to comment.