Photo Booth

Posted:
in Mac Software edited January 2014
On my MacBook ProPhoto Booth is displaying only a blank green screen. It was working for several weeks, this just started. I trashed plist and reloaded application from the install disk. There are no preferences and nothing fancy with this app (except for funky modes). Seems like it cant find the built in camera. No other apps running, rebooted etc.etc.





Comments

  • Reply 1 of 6
    does it do the same thing in iChat?

    as in, when you click on your video camera icon in iChat, do you see green as well?
  • Reply 2 of 6
    aquia33aquia33 Posts: 70member
    iChat is working fine, just Photo Booth having problems.
  • Reply 3 of 6
    irelandireland Posts: 17,570member
    Quote:

    Originally posted by Aquia33

    iChat is working fine, just Photo Booth having problems.



    Who you gonna call, Ghost Busters! Na not really, call apple!
  • Reply 4 of 6
    this happened on my iMac... had to shut down and unplug the mac... that fixed it.



    On a macbook, i have no idea how you would kill power like that. Maybe shut down and remove battery?





    Not sure. but give it a try
  • Reply 5 of 6
    aquia33aquia33 Posts: 70member
    Quote:

    Originally posted by sobelizzard

    this happened on my iMac... had to shut down and unplug the mac... that fixed it.



    On a macbook, i have no idea how you would kill power like that. Maybe shut down and remove battery?





    Not sure. but give it a try




    Hey sobelizzard, you are an Apple Genius Bar guy!! Removed the battery, took a look around at the bottom,(lots of electronic things that are usually covered) put battery back, powered up and viola! Back to normal.

    Thanks.





  • Reply 6 of 6
    glad to be of service
Sign In or Register to comment.