or Connect
AppleInsider › Forums › General › Genius Bar › .Mac and OSX Mail problems...sending.
New Posts  All Forums:Forum Nav:

.Mac and OSX Mail problems...sending.

post #1 of 16
Thread Starter 
Ok, I have used my .mac mail account since day one..with my OSX box..never had any problems with sending..until a few days ago. I have not changed anything..hardware, nor software..but now when I try to send anything from anyone of my .mac accounts in my OSX mail client..it takes forever..then asks me if I want to try another stmp account to send through. Is there anyone else that is having this problem? I cannot seem to find a solution to my problem. Any help would be more than appreciated!

-tommy
( it is already in use )
Reply
( it is already in use )
Reply
post #2 of 16
Who is your ISP? Can you send email with the email account attached to your ISP? That is, if you are using Earthlink can you send email with your xxx@earthlink.net account?

Sending mail via your .mac account requires the cooperation of your ISP. Some ISPs don't allow sending mail from any account but their own. Maybe they used to allow this and recently changed that policy as a way to stop spam. I would first contact the help line at your ISP.
Unofficial AppleScript Studio Lobbyist
Reply
Unofficial AppleScript Studio Lobbyist
Reply
post #3 of 16
Thread Starter 
Well...it is earthlink..and I have never had a problem until now. Not in the whole 2 years I have been with them, dial up, or my DSL...any other thoughts?
( it is already in use )
Reply
( it is already in use )
Reply
post #4 of 16
Actually, I user Earthlink and I had a problem similar to this last fall. It worked well for the first couple of months I had it then I couldn't send mail anymore. I called them up and they walked me through setting up diferent preferences in the Mail app in OS X. I used to be able to set something like smtp.mac.com as the email sender for .mac but now I have to use Earthlink's authorized server smtpauth.earthlink.net....

Anyway, give them a call and I think they can help you.
Unofficial AppleScript Studio Lobbyist
Reply
Unofficial AppleScript Studio Lobbyist
Reply
post #5 of 16
Thread Starter 
Thank you. I finally did call Earthlink. Several times. The first guys says that they are not blocking port 25. I get ahold of Apple, and they tell me that all of the services are running fine. I call a buddy of mine who has a differetn ISP (other than Earthlink) and he is using the smtp.mac.com- weird, and it is working for him. So I call Earthlink back and this guy tells me that yes Earthink is blocking port 25, and *has* been for over *two* years. I have had wonderful service through Earthlink up until last month. I had more outages that I had actual DSL service. They had to rebuild my circuit 3-4 times inside of TWO WEEKS. Well everything on the OSX mail client was working *before* they rebuilt my circuit that last time, and now it does not. I have not changed anything, nothing whatsoever- not hardware config, not software (not even as much as a shareware anything, regular or otherwise.) This guy is agitated with me, and so we agree to disagree. So I climb onto live chat support. This tech support person tells me indeed that Earthlink is NOT blocking port 25, but is insistant that I change my smtp server to Earthlinks. Fine, I know it will work, I figured that out before I called. I told her that still did not *solve* my problem. I told her I looked at it this way; what she had given me was a workaround- somthing I only want to use temporarily- not forever. So the analagy I gave her was this I have gone to the doctor (Earthlink support) and said "doc, you know when I walk on my right leg, it hurts." so the Doc gives me a quick look over and says: "the walk on your left." Yes, this will get me hobbling around..but it does not really "fix" anything..just kinda puts a band-aid on it. I wanted somone to look into it- not just give me a junk answer. It worked for over 2 years with them dial-up and now DSL- that is until the rebuilt my circuit this last time- durning my worst month of internet connection problems in my life! - can anyone pleeeease shed anymore light on this subject?
(tommy is now done whining-just wants an answer- and since Earthlink couldn't or wouldn't maybe someone here can.)
( it is already in use )
Reply
( it is already in use )
Reply
post #6 of 16
I have Earthlink too, well Earthlink cable. I've never had an outage and my bandwidth has always been above advertised, 3Mbps. If you can switch to cable connection, you should.

Try this: Open Mail. Go to Preferences. Select your .Mac account and hit edit. Click on options at the bottom and play around with the settings. Try checking SSL, changing the authentication method. It might not do anything, but at least give it a shot. You can't break something which is already broken.
14" iBook
700MHz G3
640MB RAM

Kecksy's Korner
Reply
14" iBook
700MHz G3
640MB RAM

Kecksy's Korner
Reply
post #7 of 16
Interesting story. Thanks for the update. I'm in the position of still using Earthlink's SMTP server for sending mail regardless of the account.
Unofficial AppleScript Studio Lobbyist
Reply
Unofficial AppleScript Studio Lobbyist
Reply
post #8 of 16
Hmm, OK. Back when I used the beta of OS X there was an option in mail not to bother using a smtp server, but to send the emails direct (Sendmail is installed, and *IS* a smtp server)

Have a look and see if that option os still there... I am using entourage at the mo, didnt even look at mail.app cos I got office x with my imac.
"Choice. The problem is choice."
-- Neo
Reply
"Choice. The problem is choice."
-- Neo
Reply
post #9 of 16
mabye i'm missing something but what's wrong with using earthlinks smtp server? when I'm at work i send my roadrunner email address through verizon dsl smtp server and vice versa when im at home with my work email address.
post #10 of 16
Thread Starter 
Its all about headers, spam and the want and need of not getting any.
I know it will work with earthlinks, I have no doubt of that. I have tried using it in the past with other accounts I no longer use..as soon as I did..I got spammed...that is why.
( it is already in use )
Reply
( it is already in use )
Reply
post #11 of 16
ah ok i thought it was the norm that you had to use the outgoing server of the connection you were sending from. But i was just able to send from my RR smtp from a verizon connection.
post #12 of 16
Thread Starter 
If anyone has any other thoughts that may help, or shed light on my new found "love" please do! thanks!



~tommy
( it is already in use )
Reply
( it is already in use )
Reply
post #13 of 16
Thread Starter 
I have officially called Apple..they know about it..but cannot comment on when a fix is coming - lovely. It has been narrowed down to the Mail progam in X
( it is already in use )
Reply
( it is already in use )
Reply
post #14 of 16
Wow, you are persistent.
Unofficial AppleScript Studio Lobbyist
Reply
Unofficial AppleScript Studio Lobbyist
Reply
post #15 of 16
I also had a similar problem I simply changed he smtp from port 25 to 587 and it all went back to working.
post #16 of 16
Hi to all. I am having a problem with my Mail program. Not my server email (ME.COM) as yesterday it just simply quit sending emails. I can receive them with no problem but when I reply to my friends or compose an email it simply acts like it sends it and then vanishes. Never to show up in any folders.

When I log into my Mac account (ME.COM) and send an email it send fine and I receive the email in my MAIL program. Does anyone have an ideas on whats going on. IM sure its a simple fix but Ive been trying for a few hours to no avail. It all seemed to go downhill yesterday.

Any help would be wonderful.

Thank you
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Genius Bar
AppleInsider › Forums › General › Genius Bar › .Mac and OSX Mail problems...sending.