AI Mobile Site problems…

Posted:
in Feedback edited January 2014


I started having a problem yesterday accessing AI on my iPod Touch. I can see the list of News stories as usual but when I tap one to open it, it goes to a blank page.



I can open them if I go to the full site but not on iphone.appleinsider.com.

«1

Comments

  • Reply 1 of 33
    Having this issue as well. Thought it was just me. Clicking an article link directs it to a blank page with a title called "Untitled".
  • Reply 2 of 33
    tcmwtcmw Posts: 3member


    I have the same problem.  I hope this gets fixed ASAP because I read AI everyday.

  • Reply 3 of 33


    starting Friday eve 8/24 (as the verdict was announced), my iphone (64gig 4s) started displaying blank pages instead of articles when i would select one from the main appleinsider.com website on my ios safari app.


     


    appleinsider.com works fine on my macbook air, and my ipad3.  any ideas what has gone wrong?  i switched to private browsing mode, and cleared the cache and the cookies (didnt want to lose all the cookies on the non-private side) and still the same thing.


     


    Dan <><

  • Reply 4 of 33


    same thing is happening here.  I am using iPhone 4.  I have tried multiple readers/browsers and none of they are displaying appleinsider articles via their iphone.appleinsider.com 

  • Reply 5 of 33
    [LIST=1]
    [*]
    [*]
    [*]
    [/LIST]
    Ditto -- add me to the list of folks who can't load a linked page fr the mobile/iPhone site as of last night.

    sd
  • Reply 6 of 33
    lerxtlerxt Posts: 182member
    Yepse here. All article content is not displayed.
  • Reply 7 of 33
    noogenooge Posts: 7member
    Same here on iPhone 4 iOS 5.1.1.
    Also clicking on the view full site button just reloaded the mobile site.
    This is a real annoyance and is losing AI money.
  • Reply 8 of 33
    Wow, only 4 replies since this error occurred over the weekend? I'd assume many uses the mobile site. Looks like I have to avoid AI and settle with MR and 9to5mac for the time being. Please fix this ASAP!
  • Reply 9 of 33


    Same issues - can't believe this is not being noticed more widely - am I in such a minority of folk who check this site on my iPhone at least once each day?


    -Jeff

  • Reply 10 of 33
    n4uajn4uaj Posts: 6member


    Having same issue on iPhone4S. Closed out Safari and reopened and still didnt work.


     


    Bill

  • Reply 11 of 33
    tallest skiltallest skil Posts: 43,399member


    Originally Posted by JeffRutan View Post

    Same issues - can't believe this is not being noticed more widely - am I in such a minority of folk who check this site on my iPhone at least once each day?


    -Jeff



     


    It is, just in other threads instead of here… 


     


    I'm sure they'll fix it relatively soon.

  • Reply 12 of 33

    Quote:

    Originally Posted by Tallest Skil View Post


     


    It is, just in other threads instead of here… 


     


    I'm sure they'll fix it relatively soon.



    I apologise if I started a duplicate thread, but I could find no mention of it when I posted. I was putting out feelers as I thought it was just me and something I had done with my iPod.

  • Reply 13 of 33
    tallest skiltallest skil Posts: 43,399member


    Originally Posted by Stephenbw View Post

    I apologise if I started a duplicate thread, but I could find no mention of it when I posted. I was putting out feelers as I thought it was just me and something I had done with my iPod.


     


    Oh, no worries, I meant in other threads with different topics rather than here in the Feedback section where it should be.

  • Reply 14 of 33
    omegaomega Posts: 427member
    It is, just in other threads instead of here… 

    I'm sure they'll fix it relatively soon.

    I wouldn't hold my breath. Basic things like smilies are still borked. What has it been now? Two months?
  • Reply 15 of 33
    tallest skiltallest skil Posts: 43,399member


    Originally Posted by Omega View Post

    What has it been now? Two months?


     


    Since whenever we moved to Huddler.

  • Reply 16 of 33
    mavismavis Posts: 22member
    I'm having the same problem here.
  • Reply 17 of 33
    aslamaslam Posts: 12member


    Add me to the list... I've been having the same problem for the last day or so. AI, Please fix this ASAP. The iOS UI for AI is so much easier to use on my iPhone screen than the full AI.

  • Reply 18 of 33
    I too have the same issue. Have the iPhone version of AI as an app/icon on
    Home screen. Since Friday I've been able to open the news feed but when
    I click on an individual news item it opens a blank safari page.
    Tried resetting everything. Tried removing new FaceBook App as that
    seemed to coincide. Didn't work. Tried re-book marking the home page. Wouldn't
    even give me the mobile site again till today.
    I'm at a loss?
    iPhone 4. Latest updates.
  • Reply 19 of 33


    Same here, follow AppleInsider on Twitter, click on link & blank page shows up

  • Reply 20 of 33
    tallest skiltallest skil Posts: 43,399member


    Interestingly enough, my iPhone displays them just fine.


     


    Both the forums and the site proper load correctly on my first-gen iPhone running 3.1.3 (though it's whited00r'ed).

Sign In or Register to comment.