Mac owners unable to log in to Messages, FaceTime after OS X 10.11.4 El Capitan update

2»

Comments

  • Reply 21 of 28
    fallenjtfallenjt Posts: 4,053member
    pmz said:
    Haven't seen this myself, but if such a burg is pervasive, how was this not discovered during testing?
    Seen it a few times before on my 2011 Mac Mini. That's why I don't update MacOS right after its release but wait for awhile.
  • Reply 22 of 28
    looplessloopless Posts: 321member
    jony0 said:
    Oh, the good old days! When all "Things (Apple) just worked", which, I'm afraid, has become a "Thing" of the past.
    Ah yes, the good old days, when there were also less murders, rapes, pedophiles, wars, and all sorts of troubles in the world. Why are alt of these on the increase ? Is there any common link with all of these ?
    Well yes, yes there is. Communications, the internet mostly as well as other other traditional media, everything has more media coverage simply because there's more media and whether it's really worth reporting or not. Actually, 'more reporting' has been my boiler plate answer for these 'age old' questions for decades. Where and how would you have learned about bugs or other issues back in the good old days of only 3 TV channels and 2 newspapers, the very next day of a release ?

    Actually if you bother to know the facts you would find that all forms of violence , both 'criminal' (murder,rape) and inter-state ( wars, terrorism etc) have been in a steep and maintained  historical decline. This is all very well-documented.  The good old days, were NOT the 'good old days'. To pretend otherwise is a complete lie.

    Oh, and back on-topic - I updated 6 iOS devices and 4 OS X devices with no problems.

  • Reply 23 of 28
    hungeduhungedu Posts: 15member
    I downgraded back to Yosemite a month ago after trying out El Capitan for several months. I lost too many business-related features to justify the change, and Apple never seemed to address those bugs. I'm happy to live in the past for now.
  • Reply 24 of 28
    Bought a MacBook Pro brand new on Tuesday. Been having this issue ever since. Looks like it's finally been "discovered."
  • Reply 25 of 28
    planktonplankton Posts: 108member
    rob_06 said:
    here is something that may help as I was having the same issue and this allowed me to log in to both facetime/iMessage without issues.

    If your using an old .mac.com on the end of the email try using .me.com instead as it allowed me to log straight in and no further problems.

    icloud.com may also work as yet untested by me

    it looks like .mac.com is no longer being accepted as a viable login.

    hope this helps
    You could be onto something there.  My wife's @mac.com email address stopped working 2 weeks ago although @me.com and @icloud.com still work and she can log-in with that Apple ID.  We had 2 hours of troubleshooting with Apple and a case number and they still cannot fix it.  There have also been problems with other iCloud accounts I manage; back to my mac service has been broken on one account for 3 month and still no fix despite sending sys.diagnostics, etc., to Apple, and on one iphone 6 it is impossible to activate Messages via carrier data services using the phone's number.  This has been ongoing since January despite calls to Apple and visit to the genius bar twice.
    Something is broken in iCloud and Apple seems powerless to fix it at the moment. Now waiting for a callback from Apple support to discuss the lack of progress.
  • Reply 26 of 28
    I'm having a same problem does any body have solution ?
  • Reply 27 of 28
    I believe this is "pseudo" problem. My new MacBook Pro was having the same symptoms described after installing El Capitan 10.11.5. The problem was not already having Messages set-up to send and receive with my email address. If you're having this problem try going to your iPhone and go to SETTINGS > MESSAGES > SEND & RECEIVE and then add the email address that you use as your apple ID and enter your password (t may ask you to update you Apple ID password). Restart your Mac, open Messages, Login and Wahlaaaaaa.
  • Reply 28 of 28
    If anyone stumbles upon this because of a Google search, the solution for me was to reset the PRAM (NVRAM). Reboot the Mac and hold the keys Cmd-Opt-P-R for at least 30 seconds or until you hear the startup chime twice.
Sign In or Register to comment.