How to send messages on your iPhone with fireworks, balloons, and other screen flair in Apple's iOS

Posted:
in General Discussion
Add a little flair to iMessages, thanks to the iOS 10 update that allows for the inclusion of everything from shooting stars, to fireworks, to emphasizing a point with "loud" texts and emojis.

Bubble Effects

Text and emojis can now be emphasized thanks to new Bubble Effects in the Messages app in iOS 10.



1. Open the Messages app and type in a message to send.









2. Hold down the send button, which is now the arrow on the right of your message.









3. A "Bubble" screen pops up and gives options for Slam, Loud, Gentle, and Invisible Ink.







4. The Slam option slams the message onto the screen with a few shakes for affect. The Loud option makes the message large and shakes it at the reader then brings it back to a normal size on the screen.



The Gentle option initially makes the text appear small and eventually grows it to normal text size. Lastly, Invisible Ink jumbles the message into numerous small dots. Tapping on the message makes the words appear.

Screen Effects

Part of the iOS 10 Messages app updates also includes a variety of built-in Screen Effects like balloons, confetti, lasers, fireworks and a shooting star.



To reach the Screen Effects:



1. Open the Messages app and type in a message to a contact.









2. Hold down the send button, which is now the arrow on the right.









3. The "Bubble" screen will initially be chosen, but select the "Screen" option to the right to view the different effects.







4. The first option is a group of balloons that shoots across the screen. Second, is confetti showering down. Next is a pink laser. Finally, a shooting star.



5. After selecting a Screen Effect, send the message by hitting the send button to the right of the message.



You can also cancel the Screen Effect by hitting the X button bellow the send button.

Comments

  • Reply 1 of 17
    rf1txfanrf1txfan Posts: 1unconfirmed, member
    I am not able to get this to happen on my phone, I have an iphone 6 plus, does it not work on this one?
  • Reply 2 of 17
    MM Posts: 1unconfirmed, member
    rf1txfan said:
    I am not able to get this to happen on my phone, I have an iphone 6 plus, does it not work on this one?
    Make sure you have Reduce Motion off. Found in settings/accessibility.
  • Reply 3 of 17
    Certain words will also trigger it. Like "congrats"
  • Reply 4 of 17
    cbppcbpp Posts: 8member
    Thanks to rf1txfan because it didn't work for me either on a new 7+. I've probably had Reduce Motion on for several years and never think about it. Tip works.


  • Reply 5 of 17
    I have an iPhone 6 and this does not work.  Is it a Force Touch thing?
  • Reply 6 of 17
    Thanks for the tutorial.  I was wondering how people were making those effects show up.  It never occurred to me that I'd press and hold the send button.
  • Reply 7 of 17
    fastasleepfastasleep Posts: 2,541member
    Why is a "shooting star" shooting upwards and arcing?
  • Reply 8 of 17
    jmoejmoe Posts: 1unconfirmed, member
    for iphone 6 users, turn off reduced motion in accessibility under general in the settings
    watto_cobra
  • Reply 9 of 17
    There is also a fireworks screen effect.
  • Reply 10 of 17
    Really annoying how Sierra doesn't even have these effects. Messages got screwed on the update.
  • Reply 11 of 17
    mobiusmobius Posts: 377member
    jmoe said:
    for iphone 6 users, turn off reduced motion in accessibility under general in the settings
    And 6s users.

    Actually, I read about this before and yet I still got confused when I was trying to demonstrate the effects to a friend. Took my 4 tries before I realised that I'd got reduced motion turned on.

    It would be nice if Apple to exempt text effects from being blocked by the reduced motion setting. However, I don't think that's going to happen so I'll live with it.
  • Reply 12 of 17
    dcgoodcgoo Posts: 211member
    mobius said:

    Actually, I read about this before and yet I still got confused when I was trying to demonstrate the effects to a friend. Took my 4 tries before I realised that I'd got reduced motion turned on.

    It would be nice if Apple to exempt text effects from being blocked by the reduced motion setting. However, I don't think that's going to happen so I'll live with it.

    I sent in a feedback asking about that.  It makes no sense why reduced motion must be turned off to use the feature.  I tried it a few times,  but I really dislike the full motion. So I disabled the feature.  Maybe some future update I will be able to use it.  
  • Reply 13 of 17
    My reduced motion is off, but it's still not working. What else can I try?
    kscssmith
  • Reply 14 of 17
    I think this is a perfect example for recent UI philosophy: many, often important things are completely hidden. Wtf is Apple thinking? 
  • Reply 15 of 17
    My reduced motion is off, but it's still not working. What else can I try?
    Mine isn't working either.
  • Reply 16 of 17
    sphericspheric Posts: 1,730member
    You're both definitely on iOS 10?
  • Reply 17 of 17
    spheric said:
    You're both definitely on iOS 10?
    Yes
Sign In or Register to comment.