Apple seeds sixth developer betas of iOS 11, tvOS 11, watchOS 4 & macOS High Sierra [u]

2»

Comments

  • Reply 21 of 22
    melgrossmelgross Posts: 31,485member
    Soli said:
    melgross said:

    Soli said:
    melgross said:
    I’ve been having more problems with the public betas of iOS 11 than I had with any of the iOS 10 betas. I’m getting freezing, slow typing where the keyboard doesn’t recognize a tap, unless I go it more than once, and only sometimes if I tap hard. Sometimes apps won’t open, or they open and freeze. There are a lot of thing going on here. There isn’t much time left. I really hope this new beta solves a lot of this.
    Maybe it's device specific, but I've had great success with my iOS 11 betas. None of the issues you've mentioned.
    I don’t know what device you’re using. Could you tell us? But mine is having these problems randomly. But when it happens, it can happen for some rime. Closing the machine down and restarting usually helps.
    iPhone 7 Plus, model A1661.

    melgross said:
    A good article about what this actually does, and how it works:

    http://www.macworld.com/article/3211367/apple-phone/wi-fi-assist-and-wi-fi-calling-whats-the-difference.html

    Are you saying that WiFi Assist has "sucked down massive amounts of data," as per the article? Have you checked the data usage in Settings » Cellular, recorded the stated cellular data numbers, converted bytes, and did the math to see what percentage is, as I have?
    Ok, the iPhone is very different from my 2017 iPad Pro 12.9”. Don’t forget that this year, Apple made major changes to the iPad version of the OS. Possibly because of that, I’m seeing poblems you aren’t.

    in the beginning, yes, a number of people were seeing major suck downs. It was reported in a lot of places. Apple changed the way it works, so that hasn’t been a problem for some time. I doubt you’d see much difference today. I never turned the feature on in the first place, partly because of that.
  • Reply 22 of 22
    zompzomp Posts: 52member
    JanNL said:
    JanNL said:
    Soli said:
    Low Power Mode under customize controls. 
    Unbelievable, checked 5 times the settings and searched websites for it...
    Go to Settings - Control Center - Customize Controls
Sign In or Register to comment.