Niantic's 'Pokemon Go' to go iOS 11-only in late February

Posted:
in iPhone
As of Feb. 28, people will no longer be able to play Niantic's "Pokemon Go" on devices without iOS 11 -- cutting off access on some older iPhones and iPads.




Affected devices include the iPhone 5 and 5c, and iPads ranging from the iPad 2 through to the fourth-generation model and the original iPad mini. None of those devices can upgrade past iOS 10.

Beyond February, gamers trying to play "Pokemon Go" on that hardware may be unable to use PokeCoins or other Bag items, or even access their accounts, Niantic said. The change will take effect with an upcoming app update expected on Feb. 28.

Recently the game was upgraded with support for ARKit, Apple's augmented reality platform. While there already was an AR mode, ARKit consumes less battery life and allows Pokemon to sit firmly on real-world surfaces with natural lighting. However, that technology does require an iPhone 6s or better.

Comments

  • Reply 1 of 4
    The Pokemon Go+ device no longer works reliably on iOS 11; will Niantic be fixing that? They sell the things, it should work!
    watto_cobra
  • Reply 2 of 4
    Actually, iOS 11 will not be required right away, but you must be on a device that is CAPABLE of upgrading to iOS 11. I think this is just a very odd way of saying "64 bit devices". So, an iPhone 5S running iOS 10 will still work fine.
    edited January 10
  • Reply 3 of 4
    Just update to iOS 11.2.2 !

  • Reply 4 of 4
    This makes no since!

    jOhn


Sign In or Register to comment.