iPod not showing up on iTunes

2»

Comments

  • Reply 21 of 21
    Quote:
    Originally Posted by themachines04 View Post


    Last night, I tried uploading more music into my iPod and when I connected it, the iPod icon showed up on my desktop but it never came up on my iTunes. I checked for updates and I am up to date on everything. Anyone else having this problem?



    I have had this same problem with my video ipod classic. Despite following all the suggestions here and elsewhere I simply could not get my ipod to work properly; however, I finally succeeded in getting it to work and will describe the steps I took so that others may benefit. I can't guarantee what I did will work for everyone but it is definitely worth trying before buying a new one or sending it in for repair. First let me say that I tried getting it to work on two separate computers with two different operating systems (XP and Vista) and neither one worked properly. I started with Apple's suggeston of the five R's and that didn't work. I tried other steps as well posted on varous forums around the net but they didn't work either. When I say the suggestion did not work, I mean the way it is supposed to. I was able to manually add music after restoring however, after each file I loaded I got a message stating "unable to sync ipod, unknown error -48". This was in addition to itunes freezing and at times locking my computer. Keep in mind the music would be there even though the message said it wasn't. Regardless, sometimes the songs would cut off or be merged with each other. After dealing with this for a while I decided to restore to factory settings again with Vista. After doing this itunes would not recognize my ipod. I tried repeatedly to make it work to no avail. I was ready to send it in for repair but decided to try one last thing before dishing out money. I plugged my wife's video nano in while having itunes open and the video classic plugged in at the same time. Her ipod was immedietly recognized while the classic could not be seen (I always could see it in my computer but not itunes). I then decided to delete the music folder from the classic and copy and paste the music folder from the nano. I then ejected them both, waited a few minutes and plugged in the classic with itunes open. Immedietly itunes gave me a message that "the music on this ipod cannot be played because it is not compatible with this ipod" or something to that effect. The only option I was given was to restore the ipod to factory settings which I did yet again. I received a message saying that the ipod was restored and would appear momentarily in itunes. Yeah, right, heard that before! I was thinking it was going to be no different when lo and behold there appears my ipod in itunes! I knew it was going to work when I told it to sync because the animation for the sync was working both in itunes and on the ipod itself which previously was not showing in itunes. Additionally, I had been having problems with itunes freezing when trying to sync but now everything was butter smooth. After adding 5GB of music and over 20GB of video the sync was complete, I disconnected the ipod and everything worked like it was supposed to. That was several weeks ago now and everything continues to work as it should. I know this post is lengthy but I thought it might help someone as my Internet searches revealed that this is a very common problem. I should also note that I copied and pasted the artwork folder from my wife's ipod as well as the music. I'm not sure if pasting that one matters, but I am sharing since that step was included when getting mine to work. If you don't know how to access the music on your ipod you can do an Internet search to find out how. The files are hidden and oddly enough, are not in the 'Recordings' folder; they are in the 'iPod_Control' folder and are oddly named. Well, I hope this helps someone or better yet the many people out there who have had a similar problem and spent countless hours of frustration trying to correct this problem. Good Luck!
Sign In or Register to comment.