iTunes streaming question

Posted:
in Genius Bar edited January 2014
I stream music from an FM station with Airport Extreme N and my notebook which is wirelessly connected to Airport Extreme---



It streams from the notebook to an Airport Express to the stereo--



I get a lot of interruptions, lose the signal and have to restart iTunes on a regular basis--BUT



if I plug a computer DIRECTLY into the Airport Extreme and then wirelessly send the signal to



my Airport Express it works fine, with no interruptions---



Can someone tell me what is going on?

Comments

  • Reply 1 of 5
    kmac1036kmac1036 Posts: 274member
    how do you have the base station & express set up mode wise? are you running G/N or N? is your express just G or is it a newer one (N compatible)?



    Try putting all the devices on just N or G mode & see if that helps. I think you are killing the bandwidth of the radio when you are connecting the wireless notebook because it may be wanting to run in N mode while the express is in G mode.



    the new base station solves this: it has an N radio & a G radio.



    Also, try running the new software & firmware updates for the airport utility & the base station. I did, it really runs smooth & fast.
  • Reply 2 of 5
    sammicksammick Posts: 416member
    Quote:
    Originally Posted by kmac1036 View Post


    how do you have the base station & express set up mode wise? are you running G/N or N? is your express just G or is it a newer one (N compatible)?



    Try putting all the devices on just N or G mode & see if that helps. I think you are killing the bandwidth of the radio when you are connecting the wireless notebook because it may be wanting to run in N mode while the express is in G mode.



    the new base station solves this: it has an N radio & a G radio.



    Also, try running the new software & firmware updates for the airport utility & the base station. I did, it really runs smooth & fast.



    My Airport Extreme is set as N/G and the Express is G--



    I will do as you suggest and run them all as G because my computers are G--



    I did do the software updates--



    Thanks for the advice--
  • Reply 3 of 5
    kmac1036kmac1036 Posts: 274member
    this will be under the manual setup in the airport utility. select the base station & click the manual setup button.



    it's kinda buried, but it's there. under the wireless tab I think.
  • Reply 4 of 5
    sammicksammick Posts: 416member
    Quote:
    Originally Posted by kmac1036 View Post


    this will be under the manual setup in the airport utility. select the base station & click the manual setup button.



    it's kinda buried, but it's there. under the wireless tab I think.



    I am running the Extreme as N/G ---the Express is G---



    If I buy an N Express would I have better luck?---My computers are all G so I will have to run the



    Extreme as N/G-
  • Reply 5 of 5
    sammicksammick Posts: 416member
    Quote:
    Originally Posted by sammick View Post


    I am running the Extreme as N/G ---the Express is G---



    If I buy an N Express would I have better luck?---My computers are all G so I will have to run the



    Extreme as N/G-



    I have decided to buy an Express N---hopefully to be able to get the latest software updates



    and reduce the interference--and replace the Express G that I've been using--



    I hope that that solves my problem of drop outs
Sign In or Register to comment.