Dial tone in 10.1.4

in Genius Bar edited January 2014
I've upgraded to 10.1.4 and I STILL cannot hear the dial tone using internet connect.app in OS X. I'm on a G3 Wallstreet Powerbook. I've tried selecting a few different modems in the modem prefs and nothing works.

I've heard of others with the same Powerbook who CAN hear their dial tone, but I can't. Anyone got any advice?


  • Reply 1 of 4
    r. h.r. h. Posts: 56member
    Try this: Go to System Preferences:Network:Modem, and look for the Sound toggle. It might be turned off there.
  • Reply 2 of 4
    Done that several times hoping for a miracle. Not a chance. I have tried everything I can think of to no avail.

    By the way, where in Va are you?
  • Reply 3 of 4
    spartspart Posts: 2,060member
    Make sure the sound is on...make sure the option in the Network pane is turned on, try it in root or in another account, if that doesn't work write down your connection info and delete these files:



    from Users/yourlogin/Library/Preferences
  • Reply 4 of 4
    r. h.r. h. Posts: 56member
    [quote]Originally posted by His Dudeness:

    <strong>By the way, where in Va are you?</strong><hr></blockquote>

    Northern Virginia, fairly close to the DC metro area.
Sign In or Register to comment.