QTSS broadcaster can't connect using Automatic...

in Genius Bar edited January 2014
I have the latest version of QTSS set up on my G4-iMac and it is running. I have QTBroadcaster running on the same machine and I can watch the feed in the preview window. I have the correct host name ie the ip address of the QTSS (This machines ip address) everything else is blank.

When I click the broadcast button I get 'Prerolling', the I get a box asking for username and password. I don't know why because broadcaster and QTSS are running on the same machine.

To try to overcome the problem I have added a file in HD/LIBRUARY/QTSTREAMING/MOVIES called qtaccess and added a user, I then used the sudo qtpasswd command to add the password for that user. I stopped QTSS and broadcaster, started them both again and re-tried to connect, but no luck. I just keep getting asked for username and password.

What am I doing wrong?


  • Reply 1 of 5
    eugeneeugene Posts: 8,254member
    Use the administrator user and password?
  • Reply 2 of 5
    addisonaddison Posts: 1,185member
    Tried that no go. Logically that wouldn't be it anyway. If you set up a streaming server and you let people have access to it you wouldn't want them to know the admin password of the server.
  • Reply 3 of 5
    eugeneeugene Posts: 8,254member
    I set up a user and it worked for me...ever since the preview, though I did have to chuck my old prefs when the 1.0 release came out.
  • Reply 4 of 5
    addisonaddison Posts: 1,185member

    It won't accept any username or password.
  • Reply 5 of 5
    addisonaddison Posts: 1,185member
    Please help.
Sign In or Register to comment.