800MHz iBook install weirdness

in macOS edited January 2014
my 800Mhz iBook was fine and then it simply wouldn't boot successfully. Booting in single-user mode, the system was looping infinitely looking for the Apple Security Server.

I finally gave up and tried to re-install OS X from the system disks that came with the machine (10.2.1). The first install simply wouldn't work so I ended up attaching it to my PowerMac via firewire, and doing a total zero-everything disk erase. After that, the install almost seemed to work but the install process just stopped and wouldn't launch the Setup Assistant.

Now, if I boot it up in single-user mode I seem to get very similar errors to the ones which prompted me to wipe and reinstall OS X in the first place.

I think I've tried all the usual tips ( resetting NVRAM, wiping PRAM ) and still no joy.

Anyone have any suggestions/ similar experiences before I contact Apple ?


  • Reply 1 of 4
    whoops, wrong forum.

    mods could you move to Current Hardware? tx
  • Reply 2 of 4
    paulpaul Posts: 5,278member
    boot into "safe mode"


    other then that, you may have a messed up ROM or something...

    have you added any ram to the machine? do a hardware test...

    actually, you want the GB, not CH
  • Reply 3 of 4
    forgot to add, did hardware test with supplied CD and all was fine...
  • Reply 4 of 4
    cubedudecubedude Posts: 1,556member
    When did you buy it? If you are within the ninety days(or three years if you bought AppleCare), you could just call Apple or head to a Mac retailer and have them figure it out.

    Try installing OS9, and then you'll have a few more options availible in terms of troubleshooting.
Sign In or Register to comment.