InDesign won't Find/Change

in Mac Software edited January 2014
I am using InDesign CS 2 using OS 10.3.9 and this is the problem.

My client works up a job using InDesign CS on Windows and sends it to me. The client sent me all the files and some of the fonts. The problem is they used 2 or 3 different versions of Times. One being Time New Roman MT. The client didn't send me that font and while I have Times New Roman it is a little different name so the font comes up missing.

When I go to Find/Change I can't replace the font with another font. I went through and converted all the fonts that were used in the graphics to Outlines or straight rasters so there are no fonts in any of the linked images. My text appears highlighted like it is missing but the weird thing is that the highlighted text which is supposed to be missing is actually showing up as Times New Roman. I tried to change the missing font with several different fonts with no luck. Also when I go to Find First it doesn't do anything. I also tried this on several different Macs and they all did the same thing.

Is this an InDesign bug or an OS X issue? I have been using InDesign since the first version and I have never noticed this before. This doesn't happen all the time but it does happen on more than one file. While I'm more of a Quark user I am using InDesign more and more and so I would like to figure out a solution so the next time this happens I'll be prepared.

Thanks in advance to anyone who has a solution.


  • Reply 1 of 1
    hmm. never had that problem with any of the indesign versions i've used. sometimes there will be weird invisible characters (like spaces or carriage returns) that are still stuck in an old font. if something is persistent like that i'll usually just make a new box and copy that text in and re-change the attributes. then repaste that text into the box after selecting all. sometimes it works and sometimes not. it might just be a superstitious habit of mine.
Sign In or Register to comment.