tas05

Hi, I'm encountering a set-up issue with a new ipad Pro (2018 version) - so Apple's latest release (and a very pricey one at that).   The latest version of IOS available for the ipad is 12.1.1, but my iphone6s runs on IOS 12.1.2.  All my iCloud backups (visible on the ipad) are in IOS version 12.1.2.  On setting up the ipad, it prompts to restore from Icloud, but because the IOS versions do not align, the ipad is unable to set up based on my iPhone's backup.   I have spent hours on the phone with Apple Support, and the best they have to offer are (i) time consuming and suboptimal workarounds or (ii) waiting on IOS 12.1.3's release - for which there is no time frame.  Apple confirmed that there is no possibility of de-upgrading my iphone to IOS 12.1.1 to align the versions. Any other Apple Insider users had a similar issue or any insight on this issue? Best, T

About

Username
tas05
Joined
Visits
0
Last Active
Roles
member
Badges
0
Posts
1

Activity

  • Hi,

    I'm encountering a set-up issue with a new ipad Pro (2018 version) - so Apple's latest release (and a very pricey one at that).  

    The latest version of IOS available for the ipad is 12.1.1, but my iphone6s runs on IOS 12.1.2.  All my iCloud backups (visible on the ipad) are in IOS version 12.1.2.  On setting up the ipad, it prompts to restore from Icloud, but because the IOS versions do not align, the ipad is unable to set up based on my iPhone's backup.  

    I have spent hours on the phone with Apple Support, and the best they have to offer are (i) time consuming and suboptimal workarounds or (ii) waiting on IOS 12.1.3's release - for which there is no time frame.  Apple confirmed that there is no possibility of de-upgrading my iphone to IOS 12.1.1 to align the versions.

    Any other Apple Insider users had a similar issue or any insight on this issue?

    Best,
    T

    January 18