Problem after updating iPad

in iPad

Hello, I've been all day trying to fix this product called apple iPad Air 2 which has the current problem:

It had iOS 9.xx and after updating it the device couldn't find any wireless networks, so a restore was tried but it didn't work. We're currently stuck on the activation screen but can't actually follow through because quick setup doesn't work ( tried in many ways), wi-fi certainly doesn't work because it can't find any networks (believe me there is networks and don't tell me to reset them), and through itunes it says "Unable to validate device". 

What I've tried:

-Hard reset

-Restore a bunch of times to different versions

-Different computers, networks

-IMEI check says it's clean ( just in case it was blacklisted for some reason after update )

-With SIM / No SIM

-Went to 2 different authorized rotten apple providers. One said to restore (didn't work) other said we would have to buy a new one

Can someone please why this product can't even find wi-fi after one update? Can someone give me a solution to this very serious problem?


Sign In or Register to comment.