Last Active
  • Apple Store sitemap leak confirms 'iPhone XS,' 'iPhone XS Max,' & 'iPhone Xr' names for 20...

    iPhone Xr (retina) iPhone Xs (super retina)
  • Apple exec Eddy Cue 'overextended,' falling asleep in meetings

    That's what meetings are for.
    jeffharrisdewmeanton zuykovlolliverCarnage[Deleted User]watto_cobra
  • Apple Pencil support, 512GB flash storage might be coming to 2018 iPhone refresh

    matrix077 said:
    Is there any possibility that iPhone X Plus screen would be full 4K?

    That will be huge. 
    No, the screen size and resolutions will be:
    - iPhone X: 5,8" super retina (scale 3, 458 ppi) OLED with 1125 x 2436 pixels (same as the current iPhone X)
    - iPhone X Plus: 6,5" super retina (scale 3, 458 ppi) OLED with 1242 x 2688 pixels.
    - iPhone: 6,1" retina (scale 2, 326 ppi) LCD with 828 x 1792 pixels.

    The 6,5" Plus and 6,1" will have the same number of logical points (414 x 896).
  • What's new in macOS 10.13.5: Messages in iCloud

    vicp said:
    ascii said:
    vicp said:
    macseeker said:
    macseeker said:
    I don't see the Messages in the iCloud setting in Messages Preferences. Mac Pro 5,1 (Mid 2012). Updated to macOS 10.13.5.
    On your Mac go to Messages app > preferences > Accounts tab > and enable messages in cloud.
    Thanks, but I don’t see the iCloud feature in the Account section.
    I have the same problem that macseeker and others have mentioned. I installed the upgrade, but my iCloud account under Messages preferences doesn't show that option.
    Have you got 2-factor authentication enabled for your iCloud account? I believe that is a requirement to use Messages in the cloud.
    Yes, I do. Serendipitously, I signed in to my iCloud account to double-check that I was using the same account alias everywhere (, not and I accidentally did it from Chrome, instead of Safari as I normally do, and received the 2-factor prompt as a new "device".

    I also was able to setup iCloud messages just fine on my iPhone and iPad after the IOS updates, and they synced fine, with one issue. On the iPad, when I go to iCloud->Manage Storage->Messages, Conversations shows 86.2MB. But on the iPhone, it varies. When I started this reply and checked, it was saying Zero KB; I just checked again and it says 54.5MB. On both devices, the Messages app shows the same amount of storage (currently 143.1MB). I checked the iPhone a few times after the IOS upgrade and enabling iCloud messages, there, and the Conversations has gone back and forth between Zero and some number of MB.

    I think you need 2-factor authentication AND iCloud keychain syncing enabled.
  • Apple designer Jony Ive defends ditching home button, other tech in interview about iPhone...

    "As you would expect, there's a financial consequence to integrating the sheer amount of processing power into such a small device," Wrong statement. The X is sharing its "amount of processing power" with the 8 and 8 Plus because they use the same A11 SoC. He could better refer to the screen and Face ID sensors.