Apparent iOS Family Sharing bug causes apps to crash

in iOS
A newly reported iOS bug appears to be impacting a significant portion of Apple's user base on Friday, with the error seemingly stemming from the operating system's Family Sharing feature.

App Bug
Source: Jordon Griffiths via Twitter

Apple device owners took to social media to note the apparent flaw, saying attempts to open popular apps like, Discord, Facebook, WhatsApp, YouTube and others result in an error message that reads, "This app is no longer shared with you."

Accompanying text in the popup instructs users to buy or download the affected app from the App Store, a process that typically resolves the issue, according to reports.

The issue presents on current versions of iOS, including the latest iOS 13.5 update released this week.

The official Apple Support account on Twitter was inundated with tweets about the bug on Friday. While some users took to the social media platform to vent frustration about the unexpected behavior, others offered advice and theories as to why the popup appears.

A number of impacted users floated the idea that Family Sharing is to blame. The feature, which debuted with iOS 8 in 2014, allows family members to download and share purchased media, apps and other digital content.

As Apple works on a permanent fix, users can remedy the issue by uninstalling and re-downloading affected apps.


  • Reply 1 of 9
    robin huberrobin huber Posts: 3,892member
    Happened to me when I tried to open my Zoom app. Dumped and redownloaded and it was fine. 
  • Reply 2 of 9
    I just got off the phone with my dad helping him troubleshoot this. The app was YouTube. Was as simple as uninstalling app then reinstalling. My first thought was Family Sharing because of the “no longer shared with you” in the alert, but couldn’t figure out why. Now I see that it’s a bug. :smile:  thank goodness for Screen Sharing to see his desktop and screen recording  in QuickTime to see his phone’s screen :smirk: 
  • Reply 3 of 9
    cornchipcornchip Posts: 1,940member
    Oh, so that’s what that was!

    possibly a related issue, but I have a handful of apps that show up as having an update ready, but don’t update when the button is tapped.
    edited May 2020
  • Reply 4 of 9
    Rayz2016Rayz2016 Posts: 6,957member
    YADH (Yet another Duff Headline)

    The clue is in the error message which clearly indicates that the app didn’t crash; it didn’t even run, which it kinda needs to do to crash. 

    I would’ve gone with:

    Apparent IOS Family Sharing bug preventing apps from running. 
  • Reply 5 of 9
    ivanhivanh Posts: 597member
    what about In-App Purchase which doesn’t work in Family Sharing? That’s an intention, not a bug, Apple told me.
  • Reply 6 of 9
    tommy65tommy65 Posts: 56member
    Since the App is no longer shared with you you are no longer the legitimate shared owner of the App. Who is?
  • Reply 7 of 9
    This has been broken more of the time than it has worked.  It was broken the entire lifetime of iOS 11 and iOS 12.  I can’t remember if it worked on iOS 10 but I think not.  

    They did fix it in iOS13.  If one scans this forum hard enough my response of “FIX FAMILY SHARING” is out there on a “What do you want to see in iOS 13”.

    I was worried about 13.5 since it seems they rushed in their contact tracking stuff and skipped any real substance.  But I installed it anyway. 

    Now I can look forward to deleting and reinstalling half the apps every time I open them.  Thanks Apple. Next time try using a source code control facility.  Maybe Microsoft will sell you a subscription to GitHub so you can stop back leveling your code base.  

    I hate stupid people 
  • Reply 8 of 9
    Anilu_777Anilu_777 Posts: 493member
    That happened to me using Duolingo. I had to reinstall the app. Luckily I do don’t lose and progress. Odd thing is that I’m the Organizer of the Family Share. 
  • Reply 9 of 9
    I found a simple solution yesterday! It works for me and my family members. 

    Click the “View in App Store” in the error message. It will take you to the page of that specific app. The blue button on the right side should show “Update”. Click it and wait till the update process is complete. Then, click the “Open” after update Is done.

    Now, you should be able to use the app as before.
    edited May 2020
Sign In or Register to comment.