Apple releases Mac OS X 10.4.1 Update

124

Comments

  • Reply 61 of 94
    Quote:

    Originally posted by eekles77

    I had that problem as well and found that if you go into the Network system preference and then set your location to Automatic it will connect. I am using a wireless network.



    I checked my network system preference and the location is already set to Automatic. I can get my phone to be recognized by my Powerbook via bluetooth but have never been able to use isync.



    Are you sure your phone is the V710?
  • Reply 62 of 94
    ichiban_jayichiban_jay Posts: 660member
    Quote:

    Originally posted by Squozen

    If you have two Help menus in Quicktime when you launch it, that's the DiVX plugin screwing up. The devs are aware of it, no ETA for a fix AFAIK.



    Removing the DiVX component fixes the problem. Use VLC until they update it for Tiger.




    That's it! now to remove divx....
  • Reply 63 of 94
    maccrazymaccrazy Posts: 2,658member
    Quote:

    Originally posted by Ichiban_jay

    That's it! now to remove divx....



    I'd rather have two menus than use VLC - urgh [shudder]
  • Reply 64 of 94
    aplnubaplnub Posts: 2,605member
    Quote:

    Originally posted by superted

    Um, you mean "Safari?" Nope, mine works fine.



    Don't ask about my spelling, I was watching a MythBusters while getting my new 300 GB hd in my iMac and it led to a crapped up spelling. hehe
  • Reply 65 of 94
    zozo Posts: 3,115member
    PB 1.33GHz 1.25GB Ram 12inch



    I downloaded (19.4MB) and restarted. Took a while. Restarted again...



    Is it me or did booting time just get cut in HALF??? I swear, this thing took about 30 seconds to go from chime to dock appearing. I was not believing what I saw for a while.



    Anyway... whatever they did... congrats.



    Haven't come across any probs yet
  • Reply 66 of 94
    xoolxool Posts: 2,460member
    Quote:

    Originally posted by eekles77

    I had that problem as well and found that if you go into the Network system preference and then set your location to Automatic it will connect. I am using a wireless network.



    Swore I've tried everything, but I'll give this a shot. Some of my machines no longer auto-connect to my AirPort Extreme when they wake up.
  • Reply 67 of 94
    zozo Posts: 3,115member
    i'm seeing a strange glitch.



    The display (PB 12inch 1.33GHz) tends to dim after 5 seconds of inactivity for no reason. This happens sporadically, not all the time.



    Anyone see this happen to them?
  • Reply 68 of 94
    aquaticaquatic Posts: 5,602member
    That's disturbing. I have a PB 12" G4, original 867mhz. Now that 10.4.1 is out, is it safe to install Tiger? I just bought it this morning. Waiting on feedback from 10.4.1. Will back up my internal drive to my firewire drive with Carbon Copy Cloner, then use Tiger Migration Assistant.
  • Reply 69 of 94
    aquamacaquamac Posts: 585member
    Quote:

    Originally posted by nathan22t

    cause it violates apple's UI sensibilities to have apps in the dock do anything or have any functionality when the app isn't actually open. if the app isn't open then it is just a symbolic link/icon/alias/whatever you want to call it.



    Please quote from the developer UI guidelines. I don't see it.
    Quote:

    Originally posted by kcmac

    Yep. It's an icon, not an app.



    It works for others in Tiger and on 10.3 & 10.2 systems. The application puts a temporary custom icon in the dock.
  • Reply 70 of 94
    aquaticaquatic Posts: 5,602member
    OK I'm ready to make the jump.



    However when I was cloning with CCC, I got a message about .hotfiles.btree can't be copied. Is that a problem?
  • Reply 71 of 94
    lundylundy Posts: 4,466member
    Quote:

    Originally posted by Aquatic

    OK I'm ready to make the jump.



    However when I was cloning with CCC, I got a message about .hotfiles.btree can't be copied. Is that a problem?




    I don't think so. The log of the Migration Assistant lists that file as "excluded" -



    Quote:

    =====Analyzing /======

    =====Analyzing /Library======

    =====Analyzing /Applications======

    Skipping excluded file /.DS_Store

    Skipping file which already exists on new system /Library/.localized

    Skipping excluded file /.hotfiles.btree

    Skipping excluded file /.Spotlight-V100



    Probably because the .hotfiles database won't be synched with the new files on the new volume. The .hotfiles file is a list of the disk locations of frequently-used files. Any file less than 20 MB will be auto-defragged and put there if it is frequently used. Files are put in that area because it is the part of the disk that reads the fastest. The Migration Assistant probably doesn't want to assume that the files that are "hot" will necessarily be "hot" (or even exist) on the new volume, so it does not copy that database file.



    The output above also explains why the new volume gets Spotlight indexed again - the Migration Assistant does not copy over the Spotlight index (.Spotlight-V100).
  • Reply 72 of 94
    bill mbill m Posts: 324member
    10.4.1 seems to have slowed down my MDD dual 1.25 G4... getting random spinning ball madness while launching or switching apps... even getting out of the screen saver seems to take forever now. This was a clean install on a brand new 250gb drive. I don't remember having this issue with 10.4.0, although the update seems to have fixed other issues like iPhoto and Safari unexpectedly quitting.



    Slightly OT... during the process of CCC my original 2 year old 80gb drive onto the new 250gb hd, the old drive started making strange noises.. and the process hung for who knows how long as I left my Mac unattended for a couple of hours. The new drive only had very few data from the old one when I got back and had to kill the process. So now, I have a dead 80gb drive... needless to say, seems like I've lost everything on it (albeit I have all my precious data backed up on DVDs)... now it won't even mount, keeps spinning, churning, clicking and clanking... any tips on how to make it work again or at least retrieve data from it?

    \
  • Reply 73 of 94
    aquaticaquatic Posts: 5,602member
    My drive makes weird, LOUD clanging noises too. I turn it off, then on, that usually fixes it... Disturbing to say the least. I backed up most stuff that's important.



    Thanks lundy, that was informative. It makes since that a cache wouldn't be needed or be able to be used.



    Here it goes, I'm pulling the switch later tonight or tomorrow.
  • Reply 74 of 94
    iposteriposter Posts: 1,560member
    Quote:

    Originally posted by AquaMac

    Please quote from the developer UI guidelines. I don't see it. It works for others in Tiger and on 10.3 & 10.2 systems. The application puts a temporary custom icon in the dock.



    It works under 10.3.9 for me. One question though, what is the significance of July 17th?
  • Reply 75 of 94
    aplnubaplnub Posts: 2,605member
    Quote:

    Originally posted by iPoster

    One question though, what is the significance of July 17th?



    National Aluminum Foil Hat Day!
  • Reply 76 of 94
    maccrazymaccrazy Posts: 2,658member
    Font problems with preview. I just opened a ticket for the AdobeLive 2005 and OS X started disabling dozens of fonts with dialogue boxes. Has this happened to anyone else - is this the PDF or Preview?
  • Reply 77 of 94
    kwsanderskwsanders Posts: 327member
    I found out tonight that the update to 10.4.1 broke my printer connections. I have an HP LaserJet 5L and an Epson Stylus Photo 820 attached to a D-Link DP-300U print server. Everything worked when I got the new Mac.



    I am not sure what the problem was, but after fiddling with it for about an hour tonight... uhh... this morning... I got it working again.
  • Reply 78 of 94
    bsodmikebsodmike Posts: 63member
    Quartz 2D Extreme is enabled by default here. Seems much more stable and faster



    Only glitch I've come across is the same old corruption on the login window - i.e. have two users, and click on either user icon and it 'corrupts' for half a sec and look fine after...



    VERY STRANGE!



    Other than that things seem good...Safari crashed once today tho.



    Mike
  • Reply 79 of 94
    kenaustuskenaustus Posts: 914member
    Quote:

    Originally posted by akhomerun

    My dad needs his computer now and it's really critical for his work.



    Out of the 5 Macs in the family 2 are mission critical. The PB I use at work because of the accounting program and my son-in-laws iMac because he uses it in studio work.



    The key for both of these Macs isn't so much 10.4.1m, but rather how the critical software runs on 10.4.1. You dad needs to go to the vendor's web site and look for information. Also going to that site's message boards can give a good indication of the success or problems that users are having with Tiger.
  • Reply 80 of 94
    hugodraxhugodrax Posts: 116member
    I think I will stick with 10.3.9 until tiger reaches somwhere around 10.4.4
Sign In or Register to comment.